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1408186 - Ändern von Preisinformationen für Produkte auf Positionsebene für migrierte Kundenaufträge nicht möglich

Symptom

Das Ändern von Preisinformationen für Produkte auf Positionsebene ist für migrierte Kundenaufträge nicht möglich.

Reproducing the Issue

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Kundenaufträge.
  3. Wählen Sie im Dropdown-Feld Anzeigen den Eintrag Alle Aufträge.
  4. Markieren Sie den migrierten Kundenauftrag XYZ (XYZ steht hier für die Nummer des migrierten Kundenauftrags).
  5. Wählen Sie Bearbeiten.
  6. Wählen Sie Alles anzeigen.
  7. Wählen Sie die Registerkarte Positionen.
  8. Versuchen Sie, den Preis eines Produkts zu bearbeiten oder zu ändern.

Der Preis kann nicht bearbeitet oder geändert werden.

Cause

Nachdem der Kundenauftrag in das SAP-Business-ByDesign-System migriert wurde, ist der Preis für die Position nicht mehr änderbar, und die Replikation der gleichen Preisberechnung wie im Altauftrag ist unter Umständen nicht möglich.
Also wird der Nettowert der Altauftragsposition als Migrationspreis für die Position in den SAP-Business-ByDesign-Auftrag übernommen, und dieser Migrationspreis wird anschließend schreibgeschützt.

Resolution

Die Behelfslösung, mit der dieses Problem behoben werden kann, besteht darin, den migrierten Kundenauftrag zu stornieren und einen neuen Kundenauftrag mit den erforderlichen Details anzulegen.
Setzen Sie den Status des Kundenauftrags auf Abgeschlossen, um diesen abzuschließen (d.h.eine weitere Verarbeitung zu unterbinden), und legen Sie einen neuen Auftrag an.

Führen Sie die folgenden Schritte aus, um den Kundenauftrag zu stornieren:

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Kundenaufträge.
  3. Wählen Sie im Dropdown-Feld Anzeigen den Eintrag Alle Aufträge.
  4. Markieren Sie den Kundenauftrag XYZ (XYZ steht hier für die Nummer des Kundenauftrags).
  5. Wählen Sie Bearbeiten.
  6. Wählen Sie Alles anzeigen, und wählen Sie die Registerkarte Allgemein.
  7. Wählen Sie den in der Auswahlliste für Absagegrund verfügbaren Grund aus.
  8. Sichern Sie den Kundenauftrag.

See Also

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

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