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1473507 - Kostenermittlungsfehler beim Hinzufügen von Material zu Kundenauftrag

Symptom

Wenn Sie einem Kundenauftrag ein Material hinzufügen, tritt der folgende Fehler auf:

Position XYZ: Kosten nicht bestimmt: Kein aktiver Bestandspreis für Material ABC in Unternehmen 1000 (EFG).

Der Beleg kann nicht gesichert werden.

Reproducing the Issue

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Kundenaufträge.
  3. Wählen Sie im Dropdown-Feld Anzeigen die Option Alle Aufträge, und wählen Sie Start.
  4. Markieren Sie den Kundenauftrag XYZ (XYZ steht hier für die Kundenauftragsnummer).
  5. Öffnen Sie den Kundenauftrag, und wählen Sie Alles anzeigen.
  6. Wählen Sie die Registerkarte Positionen.
  7. Fügen Sie das Produkt ABC hinzu (ABC steht hierbei für den Produktnamen).
  8. Daraufhin tritt der folgende Fehler auf:
    Position XX: Kosten nicht bestimmt: Kein aktiver Bestandspreis für Material ABC in Unternehmen 1000 (EFG). (XX steht hier für die Positionsnummer und EFG für den Namen des Verkäufers.)

In den Produktstammdaten wurden Material und Kosten (Preistyp "Bestandspreis") verwaltet.

 

Cause

Beim Hinzufügen einer Position im System vergleicht das System das Buchungsdatum des Belegs mit der Gültigkeit der Verkaufspreise und aus Konsistenzgründen auch mit den Bestandspreisen der Position. Die Gültigkeit des Bestandspreises für Material ABC muss in das Buchungsdatum/Preisfindungsdatum des Kundenauftrags (oder in ein früheres Datum) geändert werden.

Wenn ein Kundenauftrag als Folgevorgang zu einem Angebot angelegt wird, werden die preisfindungsbezogenen Daten aus dem Angebot übernommen.

Das Buchungsdatum/Preisfindungsdatum wird mit der Gültigkeit des Verkaufspreises und aus Konsistenzgründen auch mit dem Bestandspreis der neu hinzugefügten Position sowie mit dem Gültigkeitsdatum dieser bestimmten Position verglichen. Da dieses Datum auf Kopfebene des Kundenauftrags gleich ist, ist es auch für eine neu im Auftrag hinzugefügte Position gültig. Somit erfolgt auch für Material ABC der Zugriff mit dem Buchungsdatum/Preisfindungsdatum des Angebots. Der Bestandspreis für Material ABC ist jedoch erst zu einem späteren Datum als dem Buchungsdatum/Preisfindungsdatum des Angebots gültig. Daher muss die Gültigkeit des Bestandspreises für Material ABC in das Buchungsdatum/Preisfindungsdatum des Angebots (oder in ein früheres Datum) geändert werden.

Resolution

Da der Bestandspreis für Material ABC nur am Buchungsdatum/Preisfindungsdatum des Kundenauftrags oder an einem späteren Datum gültig ist, oder wenn der Kundenauftrag als Folgebeleg zum Angebot angelegt wurde, muss die Gültigkeit des Bestandspreises für Material ABC in das Buchungsdatum/Preisfindungsdatum des Kundenauftrags bzw. Angebots oder in ein früheres Datum umgeändert werden.

  1. Rufen Sie das Work Center Produkt- und Serviceportfolio auf.
  2. Wählen Sie die Sicht Produkte.
  3. Markieren Sie das Material ABC, und wählen Sie Bearbeiten.
  4. Wählen Sie Alles anzeigen, und wählen Sie anschließend die Registerkarte Bewertung.
  5. Markieren Sie die entsprechende Zeile für die Kostenermittlung, und wählen Sie Preis bearbeiten.
  6. Geben Sie im Dialogfenster Eingabeparameter für "Preis bearbeiten" ein Datum im FeldGültig von ein, das dem Buchungsdatum/Preisfindungsdatum des Kundenauftrags bzw. Angebots entspricht oder vor diesem liegt.
  7. Wählen Sie OK.
  8. Wählen Sie Sichern und anschließend Schließen.

Sie können das Material ABC nun im Kundenauftrag XYZ eingeben und den Beleg sichern. Der Fehler tritt nicht mehr auf.

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

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