SAP Knowledge Base Article - Public

1505322 - Kundenretoure inkonsistent: Fehlermeldung darüber, dass Kundenauftragsreferenz mit Nummer ABC-DEF ungültig ist

Symptom

Die Kundenretoure ist inkonsistent, und das System gibt eine Fehlermeldung darüber aus, dass die Kundenauftragsreferenz mit der Nummer ABC-DEF ungültig ist.

Reproducing the Issue

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Retouren.
  3. Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Retouren, und suchen Sie die Retoure XYZ (XYZ steht hierbei für die Nummer der Retoure).
  4. Wählen Sie Start.
  5. Markieren Sie die Retoure XYZ, und wählen Sie Bearbeiten.
  6. Wählen Sie die Registerkarte Positionen.
  7. Daraufhin gibt das System eine Fehlermeldung darüber aus, dass die Kundenauftragsreferenz mit der Nummer ABC-DEF ungültig ist (ABC-DEF steht hierbei für die Nummer der Kundenauftragsposition).

Cause

Die Retoure ist dem Kundenauftrag ABC nicht zugeordnet.

Resolution

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Retouren.
  3. Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Retouren, und suchen Sie die Retoure XYZ (XYZ steht hierbei für die Nummer der Retoure).
  4. Wählen Sie Start.
  5. Markieren Sie die Retoure XYZ, und wählen Sie Bearbeiten.
  6. Wählen Sie die Registerkarte Positionen.
  7. Markieren Sie die Position DEF, und wählen Sie Referenz zuordnen (DEF steht hierbei für die Nummer der Kundenauftragsposition).
  8. Ordnen Sie Referenztyp, Referenznummer und Referenzposition zu, und wählen Sie OK.
  9. Sichern Sie die Retoure XYZ.

Keywords

KBA , AP-SLO , Sales Order Processing , AP-CRP , Customer Return Processing , How To

Product

SAP Business ByDesign all versions