Symptom
Sie haben eine Organisationseinheit als Unternehmen markiert, können den entsprechenden Geschäftspartner aber nicht im Work Center Geschäftspartnerpflege finden.
Reproducing the Issue
Work Center "Organisationsmanagement":
- Rufen Sie das Work Center Organisationsmanagement auf.
- Wählen Sie den unter Allgemeine Aufgaben angezeigten Punkt Organisationsstrukturen bearbeiten.
- Markieren Sie eine Organisationseinheit.
- Wählen Sie die Registerkarte Eigenschaften.
- Markieren Sie das Ankreuzfeld Unternehmen, und geben Sie im Feld Registrierungsland den entsprechenden Wert ein.
Work Center "Geschäftspartnerpflege":
- Rufen Sie das Work Center Geschäftspartnerpflege auf.
- Wählen Sie die Sicht Geschäftspartner.
- Suchen Sie den Geschäftspartner mit der Unternehmensnummer.
- Im Suchergebnis wird Folgendes angezeigt: Keine Datensätze gefunden.
Cause
Die Funktionsweise des Systems entspricht dem Design.
Resolution
Die Nummer kann zwischen Geschäftspartner und Organisationseinheit in Fällen abweichen, in denen eine Nummernkreiskollision möglich sein würde. In solchen Fällen muss für den Geschäftspartner die nächste verfügbare Nummer verwendet werden. Diese können Sie anzeigen, indem Sie die folgenden Schritte ausführen:
- Rufen Sie das Work Center Organisationsmanagement auf.
- Markieren Sie eine Organisationseinheit.
- Wählen Sie die im Abschnitt Details angezeigte Registerkarte Eigenschaften.
- Wählen Sie den neben dem Ankreuzfeld Unternehmen angezeigten Link Details; daraufhin sehen Sie, dass der zugehörige Geschäftspartner die entsprechende Nummer aufweist.
Dieser Gsechäftspartner kann auch im Work Center Geschäftspartnerpflege angezeigt werden.
Keywords
KBA , SRD-MD-BP , Business Partner , AP-OM , Organisational Management , How To