Symptom
Sie können eine Stornorechnung aufgrund der folgenden Fehlermeldung nicht buchen: Habenbetrag ist größer als abgerechneter Auftragsbetrag oder Limit.
Reproducing the Issue
1. Rufen Sie das Work Center Rechnungsprüfung auf.
2. Wählen Sie die Sicht Rechnungen und Gutschriften.
3. Wählen Sie die Rechnung, die storniert werden soll.
4. Wählen Sie Stornieren.
5. Wählen Sie Buchen.
Das System gibt daraufhin die folgende Fehlermeldung aus: Habenbetrag ist größer als abgerechneter Auftragsbetrag oder Limit.
Cause
Die Lieferantenrechnung wird mit der Währung USD und mit Bezug auf eine Bestellung am TT.MM.JJJJ (z.B. 09.09.2011) angelegt. Die Bestellung wird jedoch mit der Währung JPY angelegt.
Somit erfolgt die Währungsumrechnung gemäß dem Buchungsdatum der Lieferantenrechnung, TT.MM.JJJJ (z.B. 09.09.2011).
Für die Währungen JPY und USD ist der Wechselkurs 76,25 festgelegt.
Nun wird am TT.MM.JJJJ (z.B. 27.09.2011) für JPY und USD der neue Wechselkurs 77,01 festgelegt.
Beim Stornieren einer Rechnung wird die gesamte Historie der Bestellung geprüft. Dabei darf der abgerechnete Wert der Bestellung nicht geringer ausfallen als der zu stornierende Wert.
Alle zu vergleichenden Werte werden in die Währung der Bestellung (JPY) umgerechnet.
Der Wert der Stornoposition wird nun auch für das Datum 09.09.2011 umgerechnet. Allerdings wurde der Wechselkurs in 77,01 geändert, was zur Ausgabe der Fehlermeldung führt.
Resolution
Der Wechselkurs 76,25 gilt ab dem TT.MM.JJJJ (z.B. 03.10.2011).
Also können Sie das Buchungsdatum der Stornorechnung in TT.MM.JJJJ (z.B. 03.10.2011) umändern oder die Stornorechnung zu einem späteren Zeitpunkt buchen.
Keywords
KBA , SRD-FIN-GL , General Ledger , AP-SIP-SIV , Supplier Invoice , How To