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1681186 - Fehlermeldung: "Vorgang nicht möglich; Service XYZ verweist auf Verkaufsorg."

Symptom

Wenn Sie versuchen, eine Organisationsstruktur oder eine Organisationseinheit zu aktivieren, gibt das System die folgende Fehlermeldung aus:

Vorgang nicht möglich; Service XYZ verweist auf Verkaufsorg.

Aktivierung fehlgeschlagen; alle Fehler beheben

Reproducing the Issue

  1. Rufen Sie das Work Center Organisationsmanagement auf.
  2. Wählen Sie den unter Allgemeine Aufgaben angezeigten Punkt Organisationsstrukturen bearbeiten.
  3. Markieren Sie die Organisationseinheit oder Organisationsstruktur.
  4. Wählen Sie Aktivieren -> Alle aktivieren.

Cause

Die Fehlermeldung wird ausgegeben, weil Sie eine Organisationseinheit gelöscht haben, die als Verkaufsorganisation agierte. Sobald eine Verkaufsorganisation einem Service oder Materialien zugewiesen wird (und diese Verkaufsorganisation entweder Aktiv oder Gesperrt ist), besteht für Sie im Work Center Organisationsmanagement keine Möglichkeit zum Löschen der Organisationseinheit mehr.

Resolution

Zur Problemlösung müssen Sie die Verkaufsorganisation im Service oder Material sperren und anschließend die Organisationseinheit (Verkaufsorganisation) auf ein zukünftiges Datum einschränken. Führen Sie hierzu die folgenden Schritte aus:

Schritt 1: (Verkaufsorganisation im Service sperren)

Option A: (Verkaufsorganisationen einzeln sperren)

  1. Rufen Sie das Work Center Produktdaten oder das Work Center Produkt- und Serviceportfolio auf.
  2. Wählen Sie die Sicht Services.
  3. Markieren Sie die Zeile des entsprechenden Service, und wählen Sie Bearbeiten.
  4. Wählen Sie die Registerkarte Verkauf.
  5. Ändern Sie den Status der Verkaufsorganisation, die Sie einschränken möchten, in Gesperrt um.
  6. Wählen Sie Sichern und schließen.

Option B: (Verkaufsorganisationen per Massenänderung sperren)

  1. Rufen Sie das Work Center Produktdaten oder das Work Center Produkt- und Serviceportfolio auf.
  2. Wählen Sie die Sicht Services.
  3. Markieren Sie die Services, für die Sie die Verkaufsorganisation sperren möchten.
  4. Wählen Sie Massenänderung.
  5. Wählen Sie im Feld Anzeigen die Option Verkauf.
  6. Überprüfen Sie auf dem Bild Massenänderung die Services und die jeweilige Verkaufsorganisation.
  7. Wählen Sie in der obersten Zeile im Spaltenfeld Verkaufsstatus den Status 3 Gesperrt.
  8. Wählen Sie Massenänderung anwenden -> Alle Positionen.
  9. Wählen Sie Sichern und schließen.

Beachten Sie Folgendes: Versichern Sie sich, dass diese Services in keinem Geschäftsvorgangsbeleg verwendet werden, der den Status "Offen" oder "In Vorbereitung" besitzt.

Schritt 2:

Option A: (Verkaufsorganisation einschränken, die Organisationseinheit zugeordnet ist)

  1. Rufen Sie das Work Center Organisationsmanagement auf.
  2. Wählen Sie Bearbeiten.
  3. Geben Sie im Feld Gültig von/bis als Gültig-von-Datum einen Termin in der Zukunft ein (mindestens aber den nächstfolgenden Tag zum derzeit aktuellen Datum).
  4. Markieren Sie die Organisationseinheit, und wählen Sie die Registerkarte Funktionen.
  5. Entmarkieren Sie alle verkaufsorganisatorischen Funktionen.
  6. Prüfen und aktivieren Sie die Änderungen.

Option B: (gesamte Organisationseinheit einschränken)

  1. Rufen Sie das Work Center Organisationsmanagement auf.
  2. Wählen Sie Bearbeiten.
  3. Markieren Sie die Organisationseinheit, und wählen Sie die Registerkarte Zeiträume.
  4. Ändern Sie das Datum Gültig bis des Zeitraums der Organisationseinheit in einen Tag nach dem heutigen Tage um.
  5. Drücken Sie die Eingabetaste Ihrer Tastatur.
  6. Prüfen und aktivieren Sie die Änderungen.

Hinweis: Bei Schritt 1 und bei Schritt 2 können Sie entweder die Option A oder die Option B auswählen.

Keywords

KBA , AP-OM , Organisational Management , How To

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