Symptom
Sie möchten eine Auslieferung fakturieren, erhalten aber die folgende Fehlermeldung:
"Rechnungsanforderung XYZ Position ABC unmöglich; Referenzbeleg inkonsistent" (ABC steht für die Nummer der Auslieferung, XX für die Positionsnummer).
Reproducing the Issue
- Rufen Sie das Work Center Kundenrechnungen auf.
- Wählen Sie die Sicht Rechnungsanforderungen.
- Markieren Sie die Auslieferung ABC (ABC steht hier anstelle der Nummer der Auslieferung).
- Wählen Sie Folgeaktion, und dann die Option Rechnung - erweitert.
- Navigieren Sie zu Schritt 2 Überprüfung.
- Daraufhin gibt das System die folgende Fehlermeldung aus:
Rechnungsanforderung ABC Position XX unmöglich; Referenzbeleg inkonsistent (ABC steht für die Nummer der Auslieferung, XX für die Positionsnummer). - Suchen Sie den Kundenauftrag EFG, bei dem es sich um den Referenzbeleg der Auslieferung ABC handelt (EFG wird hier anstelle der Nummer des Kundenauftrags verwendet).
- Sie sehen, dass der Status dieses Kundenauftrags EFG Inkonsistent lautet.
- Markieren Sie den Kundenauftrag EFG, und wählen Sie Prüfen.
- Daraufhin gibt das System die folgende Fehlermeldung aus:
Datum für max. Rabatt muss vor anderen Zahlungsdaten liegen.
Cause
Der Rechnungsbeleg ist deshalb inkonsistent, weil Sie im Work Center Betriebswirtschaftliche Konfiguration bei Zahlungsbedingung keine Daten eingegeben haben.
Bei der Zahlungsbedingung ZZZZ fehlt das Nettofälligkeitsdatum. Die Folgebelege sind daher inkonsistent (ZZZZ steht für die Nummer der Zahlungsbedingung).
Resolution
- Rufen Sie das Work Center "Betriebswirtschaftliche Konfiguration" auf.
- Wählen Sie die Sicht Implementierungsprojekte.
- Markieren Sie das relevante Projekt, und wählen Sie Aufgabenliste öffnen.
- Wählen Sie die Aufgabe Kunden.
- Wählen Sie den Hyperlink Zahlungsbedingungen bearbeiten.
- Wählen Sie die Nummer der Zahlungsbedingungen ZZZZ (ZZZZ wird hier ersatzweise für die tatsächliche Nummer der Zahlungsbedingungen verwendet).
- Geben Sie im Abschnitt Nettopreis fällig den entsprechenden Wert für die Anzahl Tage nach dem Rechnungs-/Eingangsdatum ein.
- Wählen Sie Sichern.
Sobald der Wert eingegeben ist, müssen Sie den Referenzbeleg korrigieren. Verfahren Sie wie folgt:
- Rufen Sie das Work Center Kundenrechnungen auf.
- Wählen Sie die Sicht Rechnungsanforderungen.
- Markieren Sie den Kundenauftrag EFG, und wählen Sie Prüfen.
- Wählen Sie Alle neu bestimmen.
Nun wird die Fehlermeldung nicht mehr ausgegeben. Sie können die Auslieferung fakturieren.
Keywords
KBA , AP-CI-CI , Customer Invoice , SRD-MD-OM , Organizational Management , How To