Symptom
Wenn Sie den Wunschtermin in einem Kundenauftrag ändern, lösen Sie damit automatisch eine Auslieferung aus.
Reproducing the Issue
- Rufen Sie das Work Center Kundenaufträge auf.
- Wählen Sie die Sicht Kundenaufträge.
- Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Aufträge, und geben Sie im Feld "und suchen" den Auftrag ABC ein (ABC steht hier ersatzweise für die tatsächliche Nummer des Kundenauftrags).
- Bearbeiten Sie den Kundenauftrag ABC, und wählen Sie die Drucktaste Alles anzeigen.
- Wählen Sie die Registerkarte Positionen.
- Markieren Sie die Position XYZ (XYZ stellt hier exemplarisch die Positionsnummer dar).
- Wählen Sie das Unterregister Details.
- Verschieben Sie den Wunschtermin um einen Tag in die Zukunft.
Mit dieser Änderung wird die automatische Freigabe der Auslieferung ausgelöst. Sie möchten die Auslieferung aber manuell auslösen.
Cause
Das System verhält sich erwartungsgemäß. Die Lieferung wird auf Basis der Einstellung ausgeführt, die vom Kunden im Kundenauftrag ABC festgelegt wurde. Die automatische Freigabe der Auslieferung wird ausgelöst, weil die im Kundenauftrag angegebene Lieferpriorität "Sofort" lautet.
Führen Sie zur Überprüfung der Lieferpriorität des Kundenauftrags die nachstehenden Schritte aus:
- Rufen Sie das Work Center Kundenaufträge auf.
- Wählen Sie die Sicht Kundenaufträge.
- Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Aufträge, und geben Sie im Feld "und suchen" den Auftrag ABC ein (ABC steht hier ersatzweise für die tatsächliche Nummer des Kundenauftrags).
- Bearbeiten Sie den Kundenauftrag ABC, und wählen Sie die Drucktaste Alles anzeigen.
- Wählen Sie die Registerkarte Allgemein.
- Im Feld "Lieferpriorität" ist die Option Sofort angegeben.
Resolution
Sie müssen für die Lieferung als Lieferpriorität die Option Normal auf Basis des Datums wählen, das im Kundenauftrag angegeben ist.
Führen Sie zum Festlegen der Lieferpriorität auf die Option Normal die nachstehenden Schritte aus:
- Rufen Sie das Work Center Kundenaufträge auf.
- Wählen Sie die Sicht Kundenaufträge.
- Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Aufträge, und geben Sie im Feld "und suchen" den Auftrag ABC ein (ABC steht hier ersatzweise für die tatsächliche Nummer des Kundenauftrags).
- Bearbeiten Sie den Kundenauftrag ABC, und wählen Sie die Drucktaste Alles anzeigen.
- Wählen Sie die Registerkarte Allgemein.
- Legen Sie die Lieferpriorität auf Normal fest.
Keywords
KBA , AP-SLO , Sales Order Processing , How To