SAP Knowledge Base Article - Public

1730627 - Bei Service-Level-Anlage erfolgt Ausgabe der Fehlermeldung "Geben Sie Serviceart, Dauer oder Priorität ein"

Symptom

Beim Anlegen eines oder mehrerer Service-Level wird die folgende Fehlermeldung angezeigt: Geben Sie Serviceart, Dauer oder Priorität ein.

Reproducing the Issue

  1. Rufen Sie das Work Center Serviceansprüche auf.
  2. Wählen Sie die Sicht Service-Level.
  3. Wählen Sie Neu -> Service-Level.
  4. Wechseln Sie auf die Registerkarte Reaktionszeiten, geben Sie einen Meilenstein ein, und markieren Sie dann das Ankreuzfeld Alarm wenn überfällig.
  5. Geben Sie dann unter Details für Meilenstein eine einzelne Position mit der Art des Service, der Priorität und der Nettoarbeitszeit ein.
  6. Sichern Sie das Dokument.

Daraufhin wird die Fehlermeldung Geben Sie Serviceart, Dauer oder Priorität ein angezeigt.

 

 

Cause

Betreffend des Service-Levels haben Sie für den ausgewählten Service nur eine einzelne Priorität angegeben.

Resolution

  1. Rufen Sie das Work Center Serviceansprüche auf.
  2. Wählen Sie die Sicht Service-Level.
  3. Wählen Sie Neu -> Service-Level.
  4. Wechseln Sie auf die Registerkarte Reaktionszeiten, bearbeiten Sie den Meilenstein, und markieren Sie das Ankreuzfeld Alarm wenn überfällig.
  5. Wählen Sie Zeile hinzufügen, und geben Sie unter Details für Meilenstein alle Positionen mit den Prioritäten von Niedrig bis Sofort einschließlich Art des Service, Priorität und Nettoarbeitszeit ein.
  6. Wählen Sie Sichern.

Keywords

KBA , SRD-CRM-SEE , Service Entitlements , How To

Product

SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1302 ; SAP Business ByDesign 1305 ; SAP Business ByDesign 1308 ; SAP Business ByDesign feature pack 3.0 ; SAP Business ByDesign feature pack 4.0