Symptom
In der Produktbeschreibung wird die Kundenteilenummer nicht angezeigt.
Reproducing the Issue
- Rufen Sie das Work Center Kundenaufträge auf.
- Wählen Sie die Sicht Kundenaufträge.
- Wählen Sie den unter Allgemeine Aufgaben angezeigten Punkt Neuer Kundenauftrag aus, um einen neuen Kundenauftrag anzulegen.
- Versehen Sie alle Mussfelder mit einem Eintrag.
- Wählen Sie Alles anzeigen, und navigieren Sie zur Registerkarte Positionen.
- Fügen Sie das Produkt ABC der Tabelle "Positionen" hinzu (ABC wird hier ersatzweise für die tatsächliche Nummer des Produkts verwendet).
In der Produktbeschreibung wird keine Kundenteilenummer angezeigt.
Cause
Im Produktbeschreibungsfeld des Kundenauftrags wird die Kombination aus Produktnummer und Beschreibung angezeigt, die in den Produktstammdaten angegeben ist. Nicht automatisch angezeigt wird die Kundenteilenummer.
Hierbei handelt es sich um das erwartete Verhalten des SAP-Business-ByDesign-Systems.
Resolution
Führen Sie die nachstehenden Schritte aus, um das Beschreibungsfeld des Produkts zu ändern:
1. Rufen Sie das Work Center Produkt- und Serviceportfolio auf.
2. Wählen Sie die Sicht Produkte.
3. Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Produkte, und geben Sie im Feld "und suchen" ABC ein (ABC steht hier ersatzweise für die Nummer des Produkts).
4. Bearbeiten Sie das Produkt, und wählen Sie Alles anzeigen.
5. Navigieren Sie zur Registerkarte Allgemein, und wählen Sie das Unterregister Allgemein.
6. Fügen Sie dem Feld Produktbeschreibung manuell die Kundenteilenummer hinzu.
Wenn Sie jetzt das Produkt ABC dem Kundenauftrag hinzufügen, wird die Kundenteilenummer angezeigt.
Keywords
KBA , SRD-SRM-PRP , Product Portfolio , How To