Symptom
Im Work Center Hauptbuch wird ein Wareneingangs- und Serviceerbringungsbeleg in der Liste Ungebuchte Ursprungsbelege zusammen mit der folgenden Fehlermeldung angezeigt: Kontenfindungsgruppe für Produktkategorie &1 nicht gefunden. Da dieser Wareneingangs- und Serviceerbringungsbeleg aber für den Anlagenbeschaffungsprozess bestimmt ist, sind Sie der Meinung, dass das System eine derartige Fehlermeldung nicht ausgeben dürfte.
Reproducing the Issue
- Rufen Sie das Work Center Hauptbuch auf, und wählen Sie die Sicht Periodenabschluss.
- Wählen Sie die Untersicht Ursprungsbelege.
- Wählen Sie im Feld Anzeigen die Option Ungebuchte Ursprungsbelege.
- Markieren Sie den betreffenden, nicht gebuchten Wareneingangs- und Serviceerbringungsbeleg.
- Wählen Sie Geschäftsvorfall anzeigen. Daraufhin wird die folgende Fehlermeldung angezeigt: Kontenfindungsgruppe für Produktkategorie XYZ nicht gefunden.
- Rufen Sie das Work Center Anlagen auf, und wählen Sie die allgemeine Aufgabe Ermittlung der Anlagenklasse bearbeiten.
- Sie sehen, dass die Produktkategorie XYZ einer Anlagenklasse zugewiesen ist, sodass das System die Fehlermeldung Kontenfindungsgruppe für Produktkategorie XYZ nicht gefunden auf der Suche nach einem Spesenkonto nicht anzeigen dürfte.
Cause
Beginnend mit Feature Pack 3.5 besteht die Möglichkeit des Einkaufs mehrerer, zueinander gehörender Inventarteile, die im System als eine Anlage behandelt werden. Wenn Sie eine Bestellung, einen Wareneingang oder eine Lieferantenrechnung mit einer Produktkategorie für Anlagen anlegen, können Sie nun Inventarteile direkt in der Bestellung anlegen. Überdies können Sie eine Bestellung für ein Inventarteil anlegen, das eine vorhandene Anlage darstellt. Falls das Inventarteil nicht in der zugehörigen Bestellung angelegt wird, können Sie zu einem späteren Zeitpunkt das Inventarteil auch im Wareneingangs- und Serviceerbringungsbeleg anlegen. Bei Buchung des Wareneingangs verwendet das System die Abweichungsregel zusammen mit dem Unternehmen und der Produktkategorie für die Ermittlung der relevanten Anlagenklasse und legt eine Anlage mit deren zugeordnetem Inventarteil an.
Falls ein neues Inventarteil nicht angelegt wird oder die Kontierungsart in der Bestellung nicht auf Inventarteil festgelegt ist, bucht das System die Position nicht als Anlage, sondern als Spesen, selbst wenn die Produktkategorie einer Anlagenklasse zugewiesen ist. Dies ist der Grund, weshalb das System die Fehlermeldung Kontenfindungsgruppe für Produktkategorie XYZ nicht gefunden anzeigt.
Resolution
Damit die Buchung der Position als Anlage erfolgreich ist, führen Sie die nachstehenden Schritte aus:
- Stornieren Sie zuerst den betreffenden Wareneingangs- und Serviceerbringungsbeleg:
- Rufen Sie das Work Center Wareneingang und Serviceerbringung auf, und wählen Sie die Sicht Wareneingänge und Rücklieferungen.
- Wählen Sie im Aufklappfeld "Anzeigen" den Eintrag Alle Belege, und markieren Sie die Zeile des betreffenden Wareneingangsbelegs.
- Wählen Sie Beleg stornieren.
- Nun wird ein Stornobeleg angelegt, der aber nicht erfolgreich aufgrund der gleichen Fehlermeldung gebucht werden kann, die auch für den ursprünglichen Wareneingangsbeleg angezeigt wurde.
- Kennzeichnen Sie den Stornobeleg als irrelevant.
- Rufen Sie das Work Center Hauptbuch auf, und wählen Sie die Sicht Periodenabschluss.
- Wählen Sie die Untersicht Ursprungsbelege.
- Wählen Sie im Feld Anzeigen die Option Ungebuchte Ursprungsbelege.
- Markieren Sie den oben angelegten Wareneingangs-Stornobeleg.
- Wählen Sie Aktionen -> Geschäftsvorfall anzeigen, und wählen Sie dann Als irrelevant kennzeichnen.
- Daraufhin werden sowohl der Ursprungsbeleg als auch der Stornobeleg im Rechnungswesen auf irrelevant gesetzt.
- Legen Sie einen neuen Wareneingangs- und Serviceerbringungsbeleg mit neuem Inventarteil an.
- Wenn Sie den ursprünglichen Wareneingang stornieren, wird die zugehörige Bestellung in der Liste Bestellungen mit offener Lieferung angezeigt.
- Rufen Sie das Work Center Wareneingang und Serviceerbringung auf, und wählen Sie die Sicht Bestellungen mit offener Lieferung.
- Markieren Sie die Zeile der betreffenden Bestellung, und wählen Sie dann Neuer Wareneingangs- und Serviceerbringungsbeleg.
- Wählen Sie in der Liste Positionen die Position, und wählen Sie dann Neue Inventarteile.
- Wählen Sie abschließend Buchen.
Nun dürften Sie die Position erfolgreich als Anlage buchen können.
Keywords
KBA , SRD-FIN-GL , General Ledger , How To
SAP Knowledge Base Article - Public