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1755213 - Lieferantenrechnung ruft Wareneingangs- und Leistungserbringungsbeleg mit Servicezeitraum nach Rechnungsdatum ab

Symptom

Sie legen für eine Serviceposition mit konkretem Rechnungsdatum eine Lieferantenrechnung an. Sie stellen fest, dass die Rechnung Bezüge auf Wareneingänge mit einem Servicezeitraum enthält, der zeitlich nach dem Rechnungsdatum liegt. Sie möchten nur Wareneingangs- und Servicebestätigungen bis zum Rechnungsdatum fakturieren. Sie erwarten daher, dass vom System nur die Wareneingänge mit einem Servicezeitraum bis zum Rechnungsdatum abgerufen werden.

Reproducing the Issue

  1. Rufen Sie das Work Center Rechnungsprüfung auf.
  2. Wählen Sie die Sicht Rechnungen und Gutschriften.
  3. Markieren Sie die relevante Rechnung, und wählen Sie Bearbeiten.
  4. Das Rechnungsdatum finden Sie auf der Registerkarte Allgemein im Abschnitt Allgemeine Daten.
  5. Wechseln Sie zur Registerkarte Belegfluss.
  6. Hier finden Sie die Servicebelegnummern vor, auf die Bezug genommen wird.
  7. Öffnen Sie hier einen konkreten Beleg.
  8. Wählen Sie die Registerkarte Positionen und anschließend die Unterregisterkarte Lieferung.
  9. Im Abschnitt Servicezeitraum sehen Sie, das der Zeitraum nach dem Rechnungsdatum liegt.

Cause

Dieses Verhalten ist gewünscht. Die Rechnung ruft alle zur Serviceposition gehörende und gültige Wareneingänge ab, um die Rechnungsmenge zu erzielen. Dies erfolgt unabhängig vom Servicezeitraum der Wareneingänge.

Sie können einen Wareneingang manuell entfernen (siehe unten). Dies könnte aber zu einer Ausnahme bezüglich einer Abweichung der fakturierten Menge von der gelieferten Menge führen. Sie können diese Mengenabweichungsausnahme anschließend akzeptieren und genehmigen.

Resolution

  1. Rufen Sie das Work Center Rechnungsprüfung auf.
  2. Wählen Sie die Sicht Rechnungen und Gutschriften.
  3. Markieren Sie die relevante Rechnung, und wählen Sie Bearbeiten.
  4. Wählen Sie die Registerkarte Positionen und anschließend das Unterregister Kostenverteilung.
  5. Unter Kostenverteilungsdetails können Sie die Menge eines bestimmten Wareneingangs in 0 umändern.
  6. Wählen Sie Sichern.
  7. Wechseln Sie zur Registerkarte Belegfluss, und wählen Sie Aktualisieren.
  8. Sie stellen fest, dass der Wareneingang nicht mehr angezeigt wird.

Um die mögliche Ausnahme bezüglich eines fehlenden Wareneingangs zu akzeptieren, verfahren Sie wie folgt:

  1. Navigieren Sie zur Registerkarte Ausnahmen.
  2. Markieren Sie die Ausnahme mit der Ausnahmeart Mengenabweichung.
  3. Wählen Sie Akzeptieren.

 

Keywords

KBA , AP-SIP , Supplier Invoice Processing , How To

Product

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