SAP Knowledge Base Article - Public

1757258 - Feld "Absagegrund" in Kundenauftragskopf nicht eingabebereit

Symptom

Das Feld Absagegrund im Kundenauftragskopf ist nicht eingabebereit.

Reproducing the Issue

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Kundenaufträge.
  3. Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Aufträge, und geben Sie im Feld "und suchen" den Auftrag ABC ein (ABC steht hier ersatzweise für die tatsächliche Nummer des Kundenauftrags).
  4. Bearbeiten Sie den Kundenauftrag, und wählen Sie Alles anzeigen.
  5. Wählen Sie die Registerkarte Allgemein.
  6. Das Feld Absagegrund ist nicht eingabebereit. Daher kann der Kundenauftrag auf Ebene des Kopfes nicht storniert werden.

Cause

Das Feld Absagegrund im Kundenauftragskopf könnte nur dann als eingabebereit festgelegt werden, wenn der Lieferstatus aller Positionen Nicht gestartet lautet. Anderenfalls bleibt das Feld nicht eingabebereit, sodass die Positionen einzeln storniert werden müssen.

Resolution

  1. Rufen Sie das Work Center Kundenaufträge auf.
  2. Wählen Sie die Sicht Kundenaufträge.
  3. Wählen Sie im Dropdown-Feld "Anzeigen" den Eintrag Alle Aufträge, und geben Sie im Feld "und suchen" den Auftrag ABC ein (ABC steht hier ersatzweise für die tatsächliche Nummer des Kundenauftrags).
  4. Bearbeiten Sie den Kundenauftrag, und wählen Sie Alles anzeigen.
  5. Wählen Sie die Registerkarte Positionen.
  6. Markieren Sie jede Position einzeln, und legen Sie den Absagegrund fest.

Keywords

KBA , AP-SLO , Sales Order Processing , How To

Product

SAP Business ByDesign all versions

Attachments

ChineseTranslationOnly_1757258.pdf