Symptom
Wenn Sie versuchen, einen Dienstleister anzulegen, gibt das System die folgende Fehlermeldung aus:
"Anlegen von Mitarbeiter nicht möglich; Nummernkreisintervall APHCF1_AP_HCF_EMPLOYEE_EXT_01 fehlt".
Reproducing the Issue
- Rufen Sie das Work Center Betriebswirtschaftliche Konfiguration auf.
- Wählen Sie die Sicht Implementierungsprojekte.
- Wählen Sie Aufgabenliste öffnen.
- Markieren Sie die Phase Vorbereitung.
- Wählen Sie die Aufgabe Anwendungsexperten für Projektteam definieren.
- Wählen Sie den Link Dienstleister anlegen.
Cause
Die Fehlermeldung wird ausgegeben, weil im System kein Nummernkreis für Dienstleister festgelegt ist.
Im System ist womöglich das entsprechende Deployment noch nicht erfolgt, weshalb dann auch keine Nummernkreise zur Verfügung stehen. Dies bedeutet, dass die Umfangsfestlegungsaufgabe nicht abgeschlossen ist. Dies muss im Vorfeld erfolgen. Dann kann ein Anwendungsexperte definiert werden (weil hierfür Nummernkreise erforderlich sind). Eine explizite Bestätigung wird durch das Öffnen der Aufgabe und der Bestätigung dieses Meilensteins angefordert.
Tipp: Der Standardnummernkreis bei Dienstleisternummern lautet 0 - 6999999. Falls Ihre Anforderungen an Dienstleisternummern davon abweichen, navigieren Sie in der Phase Fine-Tuning zur optionalen Aufgabe Nummernkreise für Mitarbeiter und Dienstleister, und führen Sie dort die entsprechenden Anpassungen aus.
Im Anschluss daran können Sie problemlos einen neuen Dienstleister anlegen.
Resolution
Die Funktionsweise des Systems entspricht dem Design.
See Also
Lesen Sie auch das Falldokument 1781056 - "Unable to Create Service Agents in Prepare Phase Activity" (DE: keine Dienstleister in Aufgabe der Phase "Vorbereitung" anlegbar)
Keywords
KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , Product Enhancement