SAP Knowledge Base Article - Public

1818805 - Anlage von kundenspezifischem Feld auf neuer Registerkarte nicht möglich

Symptom

Sie haben dem Bild "Kunden" eine neue Registerkarte hinzugefügt. Auf dieser Registerkarte können Sie aber kein kundenspezifisches Feld einfügen.

Reproducing the Issue

  • Rufen Sie das Work Center Kundenmanagement auf.
  • Wählen Sie Bearbeiten und dann Allgemein.
  • Wählen Sie "Personalisieren", um in den Anpassungsmodus zu gelangen.
  • Wählen Sie "Ja".
  • Wählen Sie "Personalisieren" und dann "Diese Sicht".
  • Unter Bildschirmlayout markieren Sie den Bereich Registerkarten.
  • Wählen Sie "Hinzufügen", und geben Sie den Titel (Namen) ein.
  • Wählen Sie "OK".

Nach der Anlage der neuen Registerkarte markieren Sie den Bereich Kundenspezifische Felder. Das Hinzufügen oder Einbinden kundenspezifischer Felder für diese Registerkarte ist nicht möglich.

Cause

Hierbei handelt es sich um das erwartete Systemverhalten. Das Hinzufügen kundenspezifischer Felder auf neuen Registerkarten wird im System gegenwärtig nicht unterstützt.

Resolution

Sie können diesen neuen Registerkarten nur URL- oder HTML-Mashups hinzufügen.

Keywords

KBA , AP-BP-BPT , Business Partner Template , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , How To

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications 1402 ; SAP Cloud for Customer core applications 1405 ; SAP Cloud for Customer core applications 1408