Symptom
Sie haben Kundenstammdaten unter Verwendung des Migrationstools migriert. Die Migration wurde zwar im System fehlerfrei abgeschlossen, Sie haben aber festgestellt, dass die Kundennummern nicht identisch mit denjenigen der Migrationsvorlage sind.
Reproducing the Issue
1. Rufen Sie das Work Center Kundenmanagement auf.
2. Wählen Sie die Sicht "Kunden".
3. Überprüfen Sie die mit dem Migrationstool angelegten Kunden.
Cause
Bei der Datenmigration gibt es im Arbeitsvorrat des Schrittes Werte konvertieren die Aufgabe zum Überprüfen der Einstellungen zur Nummernvergabe für Kundennummern.
Sie können eine der folgenden Optionen wählen:
- Alte Nummern beibehalten
- Neue Nummern vom Migrationsservice
Wenn Sie bei der Bearbeitung der ersten Datei Neue Nummern vom Migrationsservice wählen, werden die neuen Nummern für die Kunden entsprechend der im Fine-Tuning erfolgten Einstellungen zum Nummernkreis vergeben. Es erfolgt eine Wertkonvertierung.
ODER
Bei der Datenmigration gibt es im Arbeitsvorrat des Schrittes Werte konvertieren die Aufgabe Wertkonvertierung für Kundennummer bearbeiten.
Die Aufgabe wird nach der ersten Migrationsdatei angezeigt. Hier können Sie die Kundennummerkonvertierung auswählen. Diese Konvertierung wird dann anschließend für die Kunden verwendet.
Resolution
Die Kundennummer wird basierend auf der obigen Auswahl den Kunden zugeordnet.
Sie können dies überprüfen, indem Sie die nachstehenden Schritte ausführen:
- Öffnen Sie die Migrationsaufgabe Migration von Kundendaten.
- Wählen Sie Kunden mit dem Migrationstool migrieren.
- Markieren Sie die Migrationsdatei, wählen Sie Aktionen und dann Wertkonvertierung herunterladen.
Hier finden Sie die Konvertierung für Kundennummern.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To