Symptom
Sie greifen auf die Self-Services mit der Absicht zu, die Arbeits-E-Mail-Adresse zu pflegen.
Die Arbeits-E-Mail-Adresse wird in verschiedenen Szenarios benötigt. Beispiele:
Senden von E-Mails an den Dienstanbieter
Um Vorfälle an einen Dienstanbieter weiterleiten zu können, müssen die Kontaktdaten E-Mail-Adresse und Telefonnummer bekannt sein. Ohne diese Daten können Sie den Vorfall nur lokal sichern. Sobald die Daten erfasst sind, können Sie den Vorfall weiter bearbeiten.
Formularausgabe
Das Formular-Framework ist in großem Umfang anpassbar. Möglicherweise haben Sie entschieden, die E-Mail-Adresse eines Mitarbeiters oder Bearbeiters der Formularausgabe hinzuzufügen, die Sie individuell gestaltet haben.
Reproducing the Issue
Dieses Anliegen ist über das Support-Szenario reproduzierbar. Falls Ihre E-Mail-Adresse nicht erfasst ist und Sie versuchen, einen Vorfall an den Dienstanbieter weiterzuleiten, wird die folgende Nachricht angezeigt:
Senden an Dienstleister nicht möglich; Ihre E-Mail-Adresse und/oder Telefonnummer sind/ist nicht angegeben. Aktualisieren Sie Ihre Kontaktdaten. Um den Vorfall intern zu melden, entmarkieren Sie das Ankreuzfeld "An Dienstleister weiterleiten".
Cause
Im Human-Resources-Einstellungsprozess ist es unwahrscheinlich, dass während des Workflows der Einstellung die Arbeits-Telefonnummer und die Arbeits-E-Mail-Adresse bereits bekannt sind.
Resolution
Einsatz von SAP-Cloud-Produkten, etwa SAP Cloud for Customers/Travel/Financials
Nehmen Sie Kontakt mit dem Administrator Ihres Systems auf. Eventuell sind Sie auch bereits der Administrator des Systems und besitzen Zugriff auf das Work Center Administrator.
- Im Abschnitt Benutzer öffnen Sie die Sicht Mitarbeiter.
- Führen Sie über das Feld und suchen eine Namenssuche aus, oder verwenden Sie die Blätterleiste, um die tabellarische Auflistung zu durchsuchen.
- Markieren und wählen Sie den Benutzer, und wählen Sie Bearbeiten.
- Suchen Sie den Abschnitt Hausinterne Kommunikation. Dort können Sie die E-Mail-Adresse eingeben.
Verwenden von SAP Business ByDesign
Nehmen Sie Kontakt mit Ihrem Anwendungsexperten, Administator oder HR-Verantwortlichen auf, um die geschäftlichen Kontaktdaten zu pflegen. Empfehlen Sie das vorliegende Falldokument mit Blick auf den korrekten Pfad zur geschäftlichen Kontaktdatenpflege. Es bestehen Unterschiede zwischen der Datenpflege für einen Unternehmensmitarbeiter und der Datenpflege für einen Dienstleister oder externen Berater.
Datenpflege für einen Unternehmensmitarbeiter
Sicht "Mitarbeiter"
- Rufen Sie das Work Center Personalverwaltung auf, und öffnen Sie die Sicht Mitarbeiter.
- Führen Sie über das Feld und suchen eine Namenssuche aus, oder verwenden Sie die Blätterleiste, um die tabellarische Auflistung zu durchsuchen.
- Markieren Sie die Zeile des Benutzers per Mausklick. Klicken Sie also einfach auf dessen Namen.
- Wählen Sie nun Aktionen, und wählen Sie Option Geschäftliche Kontaktdaten ändern.
- Suchen Sie den Abschnitt Kommunikationsdaten. Dort können Sie die E-Mail-Adresse eingeben.
Sicht "Typische Aufgaben"
- Rufen Sie das Work Center Personalverwaltung auf.
- Wählen Sie die Sicht Typische Aufgaben.
- Wählen Sie die Aufgabe Geschäftliche Kontaktdaten ändern.
- Suchen Sie den Mitarbeiter, und geben Sie dessen E-Mail-Adresse im Abschnitt Kommunikationsdaten ein.
Datenpflege für einen Dienstleister oder externen Berater
Dienstleister werden über den Anwendungsexperten- oder den Administratorbenutzer im Work Center Geschäftspartnerpflege erfasst.
- Rufen Sie das Work Center Geschäftspartnerpflege auf.
- Wählen Sie die Sicht Dienstleister.
- Wählen Sie den Dienstleister aus, und bearbeiten Sie dessen E-Mail-Adresse.
Keywords
KBA , SRD-HR-PAD , Personnel Administration , How To