Symptom
Wenn Sie einen neuen Ansprechpartner einem Kunden hinzufügen, ändert sich beim Kunden das Nummernformat für Telefon, Fax und Mobiltelefon.
Reproducing the Issue
- Rufen Sie das Work Center Kundenmanagement auf.
- Wählen Sie die Sicht Kunden.
- Wählen Sie im Feld "Anzeigen" den Eintrag Alle Kunden.
- Markieren Sie die Zeile des Kunden XYZ.
- Wählen Sie Bearbeiten -> Ansprechpartner.
- Fügen Sie den Ansprechpartner ABC hinzu. Vom System wird daraufhin das Format geändert.
Beispiel Telefon: +XX XXXXXXXXX war vorher +XX XXXX XX XXX
Cause
Das Nummernformat für Telefon und Fax, das beim Kunden XYZ angezeigt wird, ist eigentlich das Format, das für den jeweiligen Ansprechpartner gesichert wurde.
Resolution
Sie können dies wie folgt nachprüfen:
1. Rufen Sie das Work Center Kundenmanagement auf.
2. Wählen Sie die Sicht Kunden.
3. Markieren Sie die Zeile des Kunden XYZ, und wählen Sie Bearbeiten.
4. Wählen Sie die Registerkarte Ansprechpartner.
5. Wählen Sie den Link der Ansprechpartnernummer ABC.
6. Wählen Sie auf dem neu angezeigten Bild "Bearbeiten" und dann Allgemein.
7. Im Bereich Geschäftliche Kommunikation wird das Format +XX XXXXXXXXX angezeigt.
Wenn Sie demnach diesen Ansprechpartner auswählen, zeigt das System das Nummernformat dieses Ansprechpartners an.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To