Symptom
Sie haben Kundendaten mit dem Migrationstool in das System migriert und stellen danach fest, dass einige Geschäftspartner mit gleichem Namen vorhanden sind. Aber während des Migrationsprozesses dieser Daten wurde keine mit der Dublettenprüfung in Verbindung stehende Fehler- oder Warnmeldung angezeigt.
Cause
Die Dublettenprüfung wird nur ausgeführt, wenn Sie Geschäftspartner unter Verwendung der entsprechenden Work Center und Sichten anlegen. In anderen Szenarios (etwa bei der Geschäftspartnermigration) führt das System hingegen keine Dublettenprüfung aus.
Resolution
Das Systemverhalten entspricht den Erwartungen.
Sie müssen zunächst die Dubletten aus den Daten löschen, bevor Sie sie in das System hochladen.
Keywords
KBA , LOD-CRM-EMP , Employee , How To