Symptom
Wenn Sie einen Kunden mit einer neuen UID-Nummer sichern, gibt das System eine Fehlermeldung bezüglich einer ungültigen UID-Nummer aus.
Reproducing the Issue
- Rufen Sie das Work Center Kundenmanagement auf.
- Wählen Sie die Sicht Kunden.
- Bearbeiten Sie einen Kunden.
- Pflegen Sie eine UID-Nummer, und sichern Sie die Änderungen.
Cause
Die Ursache für das Auftreten dieses Problems kann darin liegen, dass Sie ein fehlerhaftes Format für die UID-Nummer eingegeben haben.
Es gibt einen Algorithmus, der prüft, ob es sich bei der eingegebenen UID um eine gültige UID handelt (analog zum Algorithmus für die 16-stellige Kreditkartennummer).
Resolution
Geben Sie stets die gültige UID-Nummer ein. Anschließend können Sie den Kunden sichern.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To
Product
SAP Business ByDesign all versions