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1978955 - Keine gültigen Bank- und Zahlwegdaten bei manueller Zahlung einer Rechnung per Lastschrifteinzug

Symptom

Sie versuchen, eine Kundenrechnung XYZ per eingehendem Lastschrifteinzug zu begleichen. Beim Anlegen der Zahlung stellen Sie fest, dass die Hausbankdaten unter Kontonummer nicht automatisch gefüllt werden. Bei dem Versuch, die Bankdaten automatisch zu füllen, erhalten Sie die folgende Fehlermeldung:

Fehlendes oder ungültiges Bankkonto

Zahlwegdetails nicht ermittelt

Beim Wählen des korrekten Bankkontos über die Wertehilfe sowie der passenden Zahlung und Rechnung erhalten Sie die folgende Fehlermeldung:

Bankwertstellungsdatum fehlt

Reproducing the Issue

  1. Rufen Sie das Work Center Forderungen auf.
  2. Markieren Sie das Kundenkonto ABC, und wählen Sie Anzeigen.
  3. Geben Sie den Kundenkontomonitor ein.
  4. Wählen Sie auf der Registerkarte Forderungen aus Lieferungen und Leistungen das Unterregister Rechnungen und Zahlungen.
  5. Markieren Sie die Rechnung XYZ, und wählen Sie Manuell bezahlen per -> Lastschrift.
  6. Wählen Sie Bankdaten vervollständigen.
  7. Wählen Sie Alles anzeigen, geben Sie das Bankausführungsdatum ein, und gleichen Sie die Transaktionen ab.

Cause

Die Grund für die Ausgabe der zuvor genannten Fehlermeldungen wird offensichtlich, wenn Sie unter Weitere Details die Zahlwegdetails angeben. Beim Wählen von SEPA-Lastschrift wird nun eine andere Meldung angezeigt:

Kein Mandat angegeben

Wie die Fehlermeldung bereits suggeriert, besteht ein Problem mit Blick auf die Gültigkeit eines SEPA-Mandats für dieses bestimmte Kundenkonto.

Resolution

Gehen Sie wie folgt vor, um die Gültigkeit des SEPA-Mandats zu prüfen:

  1. Greifen Sie ausgehend vom Kundenkontomonitor direkt auf die Kontostammdaten für das Kundenkonto ABC zu.
  2. Wählen Sie die Registerkarte Finanzdaten und dort das Unterregister Zahlungsdaten.
  3. Unter SEPA-Mandate werden die Spezifika zum anwendbaren SEPA-Mandat angezeigt.
  4. Prüfen Sie hier, ob das Ankreuzfeld Gesperrt markiert ist und/oder den Gültigkeitszeitraum des Mandats.

Es muss entweder ein neues SEPA-Mandat vom Kunden erlangt oder ein alternativer gültiger Zahlweg für dieses Konto angewandt werden.

Keywords

KBA , SRD-FIN-ACR , Receivables , How To

Product

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