Symptom
Wenn Sie eine Rechnung freigeben und per E-Mail versenden, erfolgt kein Versand. Auch enthält die Ausgabehistorie keinen Eintrag.
Reproducing the Issue
- Rufen Sie das Work Center Kundenrechnungen auf.
- Wählen Sie die Sicht Übersicht.
- Markieren Sie die Zeile der Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
- Wählen Sie Freigeben.
Die E-Mail wird nicht generiert. Zudem werden auf der Registerkarte Ausgabehistorie keine Belege angezeigt.
Cause
Es sind überhaupt keine Adressen für den Firmenkunden erfasst.
Resolution
Erfassen Sie eine E-Mail-Adresse für den Firmenkunden unter "Kommunikation" -> "Zusammenarbeit" oder unter "Allgemein" -> Abschnitt "Hauptkommunikation". Stornieren Sie die Rechnung, und legen Sie eine neue an.
- Rufen Sie das Work Center Kundenmanagement auf.
- Wählen Sie die Sicht Kunden.
- Markieren Sie die Zeile des Kunden ABC, und wählen Sie "Bearbeiten -> Allgemein".
- Wechseln Sie auf die Registerkarte Kommunikation und dann zum Unterregister Zusammenarbeit.
- Markieren Sie unter "Einstellungen pro Geschäftsbeleg" die Zeile Kundenrechnung/Gutschrift,
- markieren Sie das Ankreuzfeld, und ändern Sie den Eintrag im Feld "Ausgabekanal" in "E-Mail" um.
- Tragen Sie in das Feld "E-Mail" eine E-Mail-Adresse ein.
- Wählen Sie Sichern und dann "Schließen".
Alternativ dazu können Sie die E-Mail-Adresse in der Firmenkundendatei unter Allgemein ändern. Dazu verfahren Sie wie folgt:
- Rufen Sie das Work Center "Kundenmanagement" auf.
- Wählen Sie die Sicht "Kunden".
- Markieren Sie die Zeile des Kunden ABC, und wählen Sie "Bearbeiten -> Allgemein".
- Navigieren Sie in den Abschnitt Hauptkommunikation.
- Tragen Sie in das Feld "E-Mail" eine E-Mail-Adresse ein.
Stornieren Sie die Rechnung. Verfahren Sie dazu wie folgt:
- Rufen Sie das Work Center Kundenrechnungen auf.
- Wählen Sie die Sicht Rechnungsbelege.
- Wählen Sie die Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
- Um die Rechnung zu stornieren, wählen Sie "Stornieren".
Legen Sie nun eine neue Rechnung an. Sie können diese als Kopie derjenigen Rechnung anlegen, die als vorhergehende Rechnung zuerst storniert werden muss.
- Rufen Sie das Work Center Kundenrechnungen auf.
- Wählen Sie die Sicht Rechnungsbelege.
- Markieren Sie die Zeile der Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
- Wählen Sie "Kopieren".
- Generieren Sie die neue Rechnung, und geben Sie diese frei.
- Stornieren Sie die alte Rechnung.
Achten Sie vor dem Freigeben der neuen Rechnung darauf, dass in Ausgabeeinstellungen bearbeiten eine E-Mail-Adresse angegeben ist.
Keywords
KBA , AP-CI , Customer Invoice Processing , How To