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1981810 - Rechnung per E-Mail nicht versendet und zudem keine Ausgabehistorie verfügbar

Symptom

Wenn Sie eine Rechnung freigeben und per E-Mail versenden, erfolgt kein Versand. Auch enthält die Ausgabehistorie keinen Eintrag.

Reproducing the Issue

  1. Rufen Sie das Work Center Kundenrechnungen auf.
  2. Wählen Sie die Sicht Übersicht.
  3. Markieren Sie die Zeile der Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
  4. Wählen Sie Freigeben.

Die E-Mail wird nicht generiert. Zudem werden auf der Registerkarte Ausgabehistorie keine Belege angezeigt.

Cause

Es sind überhaupt keine Adressen für den Firmenkunden erfasst.

Resolution

Erfassen Sie eine E-Mail-Adresse für den Firmenkunden unter "Kommunikation" -> "Zusammenarbeit" oder unter "Allgemein" -> Abschnitt "Hauptkommunikation". Stornieren Sie die Rechnung, und legen Sie eine neue an.

  1. Rufen Sie das Work Center Kundenmanagement auf.
  2. Wählen Sie die Sicht Kunden.
  3. Markieren Sie die Zeile des Kunden ABC, und wählen Sie "Bearbeiten -> Allgemein".
  4. Wechseln Sie auf die Registerkarte Kommunikation und dann zum Unterregister Zusammenarbeit.
  5. Markieren Sie unter "Einstellungen pro Geschäftsbeleg" die Zeile Kundenrechnung/Gutschrift,
  6. markieren Sie das Ankreuzfeld, und ändern Sie den Eintrag im Feld "Ausgabekanal" in "E-Mail" um.
  7. Tragen Sie in das Feld "E-Mail" eine E-Mail-Adresse ein.
  8. Wählen Sie Sichern und dann "Schließen".

Alternativ dazu können Sie die E-Mail-Adresse in der Firmenkundendatei unter Allgemein ändern. Dazu verfahren Sie wie folgt:

  1. Rufen Sie das Work Center "Kundenmanagement" auf.
  2. Wählen Sie die Sicht "Kunden".
  3. Markieren Sie die Zeile des Kunden ABC, und wählen Sie "Bearbeiten -> Allgemein".
  4. Navigieren Sie in den Abschnitt Hauptkommunikation.
  5. Tragen Sie in das Feld "E-Mail" eine E-Mail-Adresse ein.

Stornieren Sie die Rechnung. Verfahren Sie dazu wie folgt:

  1. Rufen Sie das Work Center Kundenrechnungen auf.
  2. Wählen Sie die Sicht Rechnungsbelege.
  3. Wählen Sie die Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
  4. Um die Rechnung zu stornieren, wählen Sie "Stornieren".

Legen Sie nun eine neue Rechnung an. Sie können diese als Kopie derjenigen Rechnung anlegen, die als vorhergehende Rechnung zuerst storniert werden muss.

  1. Rufen Sie das Work Center Kundenrechnungen auf.
  2. Wählen Sie die Sicht Rechnungsbelege.
  3. Markieren Sie die Zeile der Rechnung XYZ (XYZ ersetzt hier beispielhaft die eigentliche Identifikation Ihrer Kundenrechnung).
  4. Wählen Sie "Kopieren".
  5. Generieren Sie die neue Rechnung, und geben Sie diese frei.
  6. Stornieren Sie die alte Rechnung.

Achten Sie vor dem Freigeben der neuen Rechnung darauf, dass in Ausgabeeinstellungen bearbeiten eine E-Mail-Adresse angegeben ist.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

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