Symptom
Im Streckenlieferschein möchten Sie das Versanddatum auf ein in der Zukunft liegendes Datum festlegen. Wenn Sie das Versanddatum jedoch auf ein in der Zukunft liegendes Datum festlegen, gibt das System die folgende Fehlermeldung aus:
Fehler: Versanddatum darf nicht in der Zukunft liegen
Beispiel: Versanddatum = 21/07/2015 und geplantes Lieferdatum = 20/07/2015.
Reproducing the Issue
- Rufen Sie das Work Center Streckenabwicklung auf.
- Wählen Sie die Sicht Streckenlieferscheine.
- Wählen Sie die Abfrage Nicht freigegebene Lieferscheine.
- Wählen Sie Bearbeiten.
- Geben Sie im Feld Versanddatum ein in der Zukunft liegendes Datum ein.
- Daraufhin wird die Fehlermeldung angezeigt.
Cause
Das Versanddatum im Streckenlieferschein bezieht sich auf das Datum Bestellt am im Bestellbeleg, und dieses Datum wird als Versanddatum in den Streckenlieferschein übernommen. Das geplante Lieferdatum muss immer nach dem Versanddatum liegen.
Resolution
Es besteht keine Möglichkeit, das Versanddatum im Streckenlieferschein in ein in der Zukunft liegendes Datum zu ändern. Sie können das Versanddatum nur in das aktuelle Datum oder ein Datum aus den letzten sechs Monaten ändern. Allerdings kann das geplante Lieferdatum in ein in der Zukunft liegendes Datum geändert werden. Da sich das Versanddatum auf ein Bestelldatum aus dem Bestellbeleg bezieht, ist eine Änderung des Bestelldatums in der Bestellung ebenfalls nicht möglich. Hierbei handelt es sich um das Standardsystemverhalten.
Keywords
KBA , AP-IDP , Inbound Delivery Processing , How To