Symptom
Auf der Registerkarte Adressen eines Kunden fehlen die Spalten für den Warenempfänger und den Rechnungsempfänger.
Reproducing the Issue
- Rufen Sie das Work Center Kundenmanagement auf.
- Wählen Sie die Sicht Kunden.
- Markieren Sie die Zeile eines Kunden, und wählen Sie Bearbeiten.
- Wechseln Sie zur Registerkarte Kommunikation.
- Wählen Sie das Unterregister Adressen.
Cause
Die Ursache dafür, dass die Spalten für Warenempfänger und Rechnungsempfänger in der Kundenadresse fehlen, besteht darin, dass die Frage Möchten Sie die für Kunden vorhandene zeitabhängige Adresse anzeigen? nicht Teil des Lösungsumfangs ist. (Navigation: "Projektumfang bearbeiten" -> Schritt "4 Fragen" -> "Allgemeine Geschäftsdaten" -> "Geschäftspartner" -> "Geschäftspartnerabwicklung" -> Abschnitt "Kundenverwaltung")
Wenn diese Frage im Lösungsumfang enthalten ist, können Waren- und Rechnungsempfänger nur per Migration hinzugefügt werden. Die Hauptfunktion dieser Lösungsumfangsfestlegung besteht darin, über eine zeitabhängige Hauptadresse verfügen zu können.
Resolution
Wenn Sie Waren- und Rechnungsempfänger also hinzufügen möchten, müssen Sie die Frage aus dem Lösungsumfang entfernen.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To