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2184550 - Verbindlichkeitszahlungslauf: Skonto für Lieferantenrechnung nicht berechnet

Symptom

Sie haben eine Lieferantenrechnung XYZ mit Zahlungsbedingungen angelegt, die einen Skontoabzug erlauben, wenn die Zahlung in einem bestimmten Zeitraum erfolgt, z.B. X Tage Y%, Z Tage netto. Der "Termin für maximalen Skonto" lautet TT.MM.JJJJ (letzter Tag der Skontoperiode).

Die Zahlungsstrategie mit Blick auf den entsprechenden Lieferanten ist wie folgt gepflegt:
Bevorzugte Zahlungszeit: Mit verfügbarem Skonto so spät wie möglich bezahlen
Kulanztage: B

Es wurde ein Verbindlichkeitszahlungslauf ABC unter Einschluss des Lieferanten eingeplant, für den die Rechnung erstellt wurde.
Zusammen mit den Kulanztagen fällt das Zahlungsdatum noch immer in die Skontoperiode.  
Sie erwarten daher, dass während des Laufs automatisch der entsprechende Skonto zur Anwendung kommt. Stattdessen stellen Sie fest, dass die Rechnung XYZ zwar in der generierten Zahlungsvorschlagsliste angezeigt wird - jedoch ohne den erwarteten Skonto.

Reproducing the Issue

Gehen Sie wie folgt vor, um zu prüfen, ob die Lieferantenrechnung XYZ für die Zahlung mit Skonto ausgewählt wurde:

  1. Rufen Sie das Work Center Verbindlichkeiten auf, wählen Sie die Sicht Periodische Aufgaben und dann die Untersicht Zahlungsläufe.
  2. Wählen Sie den Zahlungslauf ABC aus, und markieren Sie unter Anwendungsprotokoll das entsprechende Anwendungsprotokoll.
  3. Wählen Sie Zahlungsvorschläge anzeigen.
  4. Suchen Sie in der Zahlungsvorschlagsliste die Lieferantenrechnung XYZ.
  5. Fügen Sie zum Prüfen von verwendeten Zahlungsbedingungen und verwendetem Termin für maximalen Skonto die gleichnamigen Merkmale über die Personalisierungsfunktion der Tabelle hinzu.
  6. Prüfen Sie, ob die korrekten Zahlungsbedingungen verwendet wurden (X Tage Y %, Z Tage netto).
  7. Der Termin für maximalen Skonto lautet TT.MM.JJJJ.
  8. Zusammen mit den B Kulanztagen fällt das Zahlungsdatum immer noch in die Skontoperiode, d.h. zwischen TT.MM.JJJJ und TT.MM.JJJJ+B.
  9. Sie stellen allerdings fest, dass in der Spalte Skonto der Betrag 0,00 HW angezeigt wird. Sie haben jedoch Y% des vorgeschlagenen Zahlungsbetrags erwartet.

Cause

Der Zahlungslauf selektiert alle offenen Positionen, für die der Termin für maximalen Skonto plus Kulanztage vor dem Datum der nächsten erwarteten Zahlungslaufausführung abgelaufen wäre.
Die Kulanztage wirken sich jedoch nicht auf die Berechnung des Skontos selbst aus, wenn die tatsächliche Skontoperiode (Periode bis zum Termin für maximalen Skonto unter Ausschluss der Kulanztage) am Tag des Zahlungslaufs bereits abgelaufen ist.

In diesem Fall wird die Rechnung noch immer für die Zahlung selektiert, da die gesamte Skontoperiode (einschließlich der Kulanztage) vor dem Datum der nächsten erwarteten Zahlungslaufausführung abgelaufen sein wird.
Sie werden jedoch aufgefordert, den Skonto manuell einzugeben. 

Gehen Sie wie folgt vor, um das Datum der nächsten erwarteten Zahlungslaufausführung zu prüfen.

  1. Rufen Sie das Work Center Verbindlichkeiten auf, wählen Sie die Sicht Periodische Aufgaben und dann die Untersicht Zahlungsläufe.
  2. Wählen Sie den Zahlungslauf ABC aus, und markieren Sie unter Anwendungsprotokoll das entsprechende Anwendungsprotokoll.
  3. Wählen Sie die Anwendungsprotokollnummer.
  4. Prüfen Sie auf der Registerkarte "Einstellungen" die letzte Zeile.
  5. Das Datum der nächsten erwarteten Zahlungslaufausführung lautet DD.MM.YYYY+C und liegt einen Tag nach TT.MM.JJJJ+B (Termin für maximalen Skonto der Rechnung XYZ plus B Kulanztage).

Resolution

Hierbei handelt es sich um das erwartete Systemverhalten.

Nur wenn Sie in der angewendeten Zahlungsstrategie 0 Kulanztage angegeben haben, selektiert der Zahlungslauf die offenen Positionen innerhalb der Skontoperiode (Periode bis zum Termin für maximalen Skonto) und wendet automatisch den entsprechenden Skonto an.

Keywords

KBA , SRD-FIN-ACP , Payables , How To

Product

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