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2185515 - Automatischer Ausgleich von Ursprungsbeleg für Rechnungsstorno fehlgeschlagen

Symptom

Sie haben eine Kunden- oder Lieferantenrechnung XYZ mit dem Buchungsdatum TT.MM.JJJJ gebucht. Sie haben diese Rechnung mit einem Buchungsdatum ausgeglichen, das nach dem Buchungsdatum der Rechnung liegt.

Später müssen Sie die Kunden- oder Lieferantenrechnung stornieren. Dazu stornieren Sie zunächst den Ausgleich mit einem Buchungsdatum, das nach dem Buchungsdatum der Rechnung und des ursprünglichen Ausgleichs liegt (TT+X.MM+X.JJJJ).

Dann stornieren Sie die Kunden- oder Lieferantenrechnung:
Der Rechnungsstorno ABC wird nicht gebucht, sondern als ungebuchter Ursprungsbeleg im Work Center Hauptbuch angezeigt, und das System meldet den folgenden Fehler: Automatischer Ausgleich für Ursprungsbeleg mit Buchungsdatum TT.MM.JJJJ fehlgeschlagen. Auszugleichend. Kundenrechnung XYZ hat Buchungen mit Buchungsdatum TT+X.MM+X.JJJJ zugeordnet. Neuen manuellen Ausgleich anlegen, der nur XYZ enthält, Ausgleich sichern und Ursprungsbeleg buchen.

Reproducing the Issue

  1. Rufen Sie das Work Center Hauptbuch auf, wählen Sie die Sicht Periodenabschluss und die Untersicht Ursprungsbelege.
  2. Es werden automatisch die ungebuchten Ursprungsbelege angezeigt.
  3. Hier finden Sie den Rechnungsstorno ABC, für welchen die zuvor genannte Fehlermeldung angezeigt wird.

Cause

In bestimmten Fällen wird ein Rechnungsstorno als separate offene Position angelegt. Dies ist der Fall, wenn ein Folgebeleg, z.B. ein Ausgleich und dessen Storno, nach dem Buchungsdatum der ausgeglichenen Rechnung gebucht wird.
Wenn ein Rechnungsstorno als offene Position angelegt wird, versucht das System automatisch, den Stornobeleg mit dem Originalbeleg mit einem Buchungsdatum auszugleichen, das nach dem Buchungsdatum der beiden beteiligten Belege (Rechnung XYZ und Storno ABC) liegt. Da jedoch Buchungen mit Bezug auf die Originalrechnung vorhanden sind, deren Datumsangaben noch nach dem automatisch ausgewählten Datum liegen, wird die genannte Fehlermeldung ausgegeben.

Resolution

Um den Rechnungsstorno ABC buchen zu können, müssen Sie den automatischen Ausgleichsversuch blockieren, indem Sie einen manuellen Ausgleich anlegen (nur für die Originalkundenrechnung XYZ), ohne dass tatsächlich ein Ausgleich erfolgt.

1. Rufen Sie das Work Center Forderungen/Verbindlichkeiten auf, und wählen Sie die Sicht Kundenkonten/Lieferantenkonten.
2. Suchen und markieren Sie das entsprechende Konto, und wählen Sie "Anzeigen", um die Registerkarte Forderungen aus Lieferungen und Leistungen/Verbindlichkeiten aus Lieferungen und Leistungen und dort das Unterregister Rechnungen/Zahlungen anzuzeigen.
3. Markieren Sie die Kunden- oder Lieferantenrechnung XYZ, und wählen Sie Manuell ausgleichen.
4. Wählen Sie anschließend Sichern. (Gleichen Sie die Rechnung nicht tatsächlich aus.)

Buchen Sie die Stornierung:
5. Rufen Sie dann das Work Center Hauptbuch auf, und wählen Sie hier die Sicht Ursprungsbelege.
6. Markieren Sie den Geschäftsvorgang des Rechnungsstornos ABC, und wählen Sie Aktionen - Geschäftsvorfall buchen.

Gleichen Sie die Rechnung und deren Storno aus:

7. Die Buchung sollte nun erzeugt und der Rechnungsstorno ABC als offene Position in der Liste Forderungen aus Lieferungen und Leistungen/Verbindlichkeiten aus Lieferungen und Leistungen des Kunden- oder Lieferantenmonitors angezeigt werden.
8. Anschließend können Sie die Originalrechnung manuell mit dem Rechnungsstorno ausgleichen.

Keywords

KBA , SRD-FIN-GL , General Ledger , How To

Product

SAP Business ByDesign 1711