Symptom
Beim Anlegen einer Servicebestellung stellen Sie fest, dass das Kennzeichen Zeiterfassung nicht verfügbar ist.
Reproducing the Issue
-
Rufen Sie das Work Center Bestellanforderungen und Bestellungen auf.
-
Wählen Sie die Sicht Bestellungen.
-
Suchen und markieren Sie die Bestellung XYZ (XYZ steht hierbei für die Bestellnummer).
-
Wählen Sie Bearbeiten.
-
Wählen Sie die Registerkarte Positionen.
-
Wählen Sie den Service, der dem Dienstleister zugeordnet ist.
-
Hier sehen Sie, dass das Kennzeichen Zeiterfassung nicht verfügbar ist. Wenn das Feld nicht für die Zeiterfassung aktiviert ist, kann der Dienstleister oder der externe Mitarbeiter keine Zeiten für das Projekt erfassen.
Cause
Die Integration der Zeiterfassung mit der Beschaffung für Projekte ist nicht aktiviert. Somit ist das Kennzeichen "Zeiterfassung" in der Bestellung nicht verfügbar.
Resolution
Schritte zum Aktivieren der Beschaffung für Projekte:
- Rufen Sie das Work Center Betriebswirtschaftliche Konfiguration auf.
- Wählen Sie die Sicht Implementierungsprojekte.
- Markieren Sie das relevante Projekt, und wählen Sie Projektumfang bearbeiten.
- Navigieren Sie zum Schritt Fragen.
- Wählen Sie das Umfangsfestlegungselement Personalmanagement -> Zeitwirtschaft -> Zeiterfassung.
- Markieren Sie hier die Ankreuzfelder für die folgenden beiden Fragen:
- Sie haben sich entschieden, Mitarbeiterzeiten für Projekte zu erfassen.
- Sie haben sich entschieden, Zeitrückmeldungen von Dienstleistern zu erfassen, um sie mit Projektmanagement und Einkauf zu integrieren.
Keywords
KBA , AP-PRO , Project Processing , SRD-SRM-PRO , Purchase Requests and Orders , How To
Product
SAP Business ByDesign all versions