SAP Knowledge Base Article - Public

1171550 - Dunning process and Direct Debit

Symptom

The dunning process does not include open items for which the payment method is direct debit.

Environment

SAP Business ByDesign

Reproducing the Issue

Pre-requisites:

- Customers supposed to be dunned are paying by direct debit.
- A use case can be that payments are generated for some customers who are paying by direct debit. Some payments are not completed due to insufficient funds on your customers' accounts, hence related invoices are no longer cleared and appear as open items on the customers' account monitor.

  1. Go to the Receivables work centre.
  2. Go to the Periodic Tasks view then Dunning Runs subview.
  3. Create a new dunning run, activate it and schedule it to be performed immediately.
  4. Refresh Dunning Runs view. Select your dunning run executed, go to Execution Details zone and open the dunning run Logs.

In the logs no dunning document is found for open items which are supposed to be paid by direct debit.

Cause

By default the dunning run does not look through open items which are planned to be paid by direct debit.

Resolution

When you create the dunning run the Include Direct Debit Indicator has to be checked.

Keywords

dunning; direct debit; downpayment request; Anzahlungsanforderung; Mahnung , KBA , dunning , down payment request , direct debit , anzahlungsanforderung , mahnung , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions