SAP Knowledge Base Article - Public

1256727 - Problem with BOXIR3 RCT tool login screen

Symptom

When Business Objects 5.x is selected the XI3 RCT tool login screen prompts only for the User Name and the Password (in fact it has 2 Password prompts one above the other). There is nowhere to enter or select the V5 Key file and also nothing in the list of available Authentication methods.

Cause

This happen if the tool has not installed properly.

Resolution

To resolved this issue, please try the following steps:-

i)Uninstall  the RCT tool from ADD/REMOVE program.Make sure that you have installation CD.

ii)After installlation reboot the machine. 

iii)Reinstall the RCT tool using ADD/REMOVE program.

Note:-

Whenever, you will go to ADD?REMOVE, under the BOXI3.0 option you will find two button.first one is for "Remove" and second one is for "Change".Click on change and then select the modify option.Then unchecked the RCt tool tab.

Keywords

Report Conversion Tool (RCT) , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem

Product

Crystal Reports Server, SQL bundle XI R2