Symptom
- Central Management Console (CMC) / Infoview page does not open.
- HTTP Status 404: Page can not be displayed.
Reproducing the Issue
- Install Crystal Reports Server XI Release 2 Service Pack 2 on Windows Server 2003 (64-bit) machine.
- Try to open Central Management Console (CMC) /Infoview page.
- Crystal Reports Server XI Release 2 Service Pack 3.
- Windows Server 2003 64-bit.
Cause
Installation and Deployment of Crystal Reports Server XI Release 2 is supported with Service Pack 3 or higher service packs for the 64-bit Windows Server 2003.
Resolution
- Install Service Pack 3 for Crystal Reports Server XI Release 2 Service Pack 2.
- Open the Command Prompt using:
Start >> Run >> CMD >> OK. - To enable the 32 bit applications, use the following script:
> CSCRIPT C:\Inetpub\AdminScripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 1 - Restart the Internet Information Services (IIS) server using command:
> iisreset - Browse to Microsoft .Net framework directory for 32 bit version of windows using command prompt and register the framework using following command:
> aspnet_regiis -i - Open the Internet Information Services (IIS) Manager and enable ASP.Net 'Web Service Extensions'.
- Open Central Management Console (CMC) and navigate to "License Keys".
- Provide the License Key(s) if not provided already.
Keywords
CRS, CRServer XI R2, Release 2, CMC Infoview does not open, 64-bit Win Svr 2003, Server system Unable to open,, KBA , BI-BIP-DEP , Webapp Deployment, Networking, Vulnerabilities, Webservices , Problem
Product
Crystal Reports Server XI R2