Symptom
- Schedule the LOV(List of values) from the Business View Manager
- Receives an error message as "List of values failure: failed to get the values [Cause of the error: Failed to open the connection.]" in the Schedule status.
Reproducing the Issue
- Create a new user in SQL Server 2005 and check the option "User must change the password on next logon" option.
- Change the user name and password for the Data Connection in the Business View Manager.
- Schedule the LOV(List of values).
- Product: Business Objects Enterprise XI R2 SP2
- Operating System: Windows Server 2003
- Database: SQL Server 2005
Cause
- "User must change the password on next logon" option is checked for the user on the SQL Server.
Resolution
- Uncheck the "User must change the password" option on the SQL Server for the user.
- Change the user name and password for the Data Connection in the Business View Manager.
- Save the Data Connection.
- Schedule the LOV(List of values).
- Save the LOV.
- Open the report in the Crystal Reports Designer and save it to the Enterprise.
Keywords
List of values failure: failed to get the values [Cause of the error: Failed to open the connection.], Business view Manager, Business Objects Enterprise XI R2 , KBA , BI-RA-CR , Crystal Reports designer or Business View Manager , Problem
Product
SAP Crystal Reports XI R2