SAP Knowledge Base Article - Public

1310927 - Central Management Server does not start after restarting the Crystal Reports Server system.

Symptom

Central Management Server does not start after restarting the Crystal Reports Server system.

Reproducing the Issue

  • Crystal Reports Server XI Release 2.
  • SQL Server 2005.
  • Windows Server 2003 (32-bit).

Cause

Incorrect ODBC connector was used for Central Management Server (CMS) database.

Resolution

  • Open the Central Configuration Manager (CCM).
  • Right click on Central Management Server (CMS) and click on stop.
  • Open the Open DataBase Connectivity (ODBC) data source administrator using:
    Start > Run > ODBCAD32 > Ok.
  • Click on "Add".
  • Select "SQL Server Native Client" instead of "SQL Server" and click "Next".
  • Provide a new name for CMS connector and select the Database Server.
  • Click on "Next" to continue.
  • Provide the database logon credentials and click on "Next".
  • Select the database from the list and click "Next".
  • Click on "Next" and then click on "Finish".
  • Go to the Central Configuration Manager (CCM) and open the properties of the Central Management Server (CMS).
  • Click on configuration.
  • Click on "Specify" button under "CMS System Database Configuration".
  • Select the MSSQL Database Server from the list and select the new ODBC connection created in the earlier steps.
  • Start the CMS server.

Keywords

CMS fails Central Management Server startup restart server Crystal Reports Server XI Release R 2 CR Server , KBA , BI-BIP , Business intelligence platform , Problem

Product

Crystal Reports Server XI R2