Symptom
On Xcelsius > [Data] TAB > connectivity > add LiveOffice connectivity , cannot see Data Range on Data Manager.
It seems a regression from BOXI3.1+FP1.2, LiveOffice 3.1 FP1.2.
Reproducing the Issue
InfoView
-
On Infoview, create a webi report(the table must be a crosstab) named test1.
Excel
-
On Excel, [LiveOffice] tab > click [insert Web Intelligence] icon > Logon to BusinessObjects Enterprise
-
Select test1 webi report > Next >
-
Choose data screen : click the table > Next
-
Summary screen : click Finish.
-
You can see data.
-
Then click save to BOE icon, and save as named test1.
Xcelsius
-
On Xcelsius, click new icon
-
Go to [Data] tab > Import from Enterprise > Logon to BusinessObjects Enterprise
-
Select test1 excel > Open >
-
Microsoft Office Excel Compatibilty Checker > continue.
-
Then go to [Data] tab > Connectivity > LiveOffice Connectivity >
-
On Data Manager screen, change to correct hostname in session URL.
-
Then you cannot see the data range.
Cause
The issue is fixed on environment of BOEXI3.1FP1.4/LiveOfficeXI3.1FP1.4/Xcelsius2008FP1.3.
Resolution
Apply fixpack of BOEXI3.1FP1.4/LiveOfficeXI3.1FP1.4/Xcelsius2008FP1.3.
Keywords
data manager, data range, empty , KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Bug Filed
Product
SAP BusinessObjects Xcelsius Enterprise 2008