Symptom
Error -
'CrystalReportViewer.
Unable to retrieve Object.
The number of simultaneous report jobs was limited to 80 by the system administrator.. Please try to reconnect later.'
Reproducing the Issue
1. Log into InfoView or CMC.
2. Try to open a Crystal Report.
3. Error: 'Unable to retrieve Object.
The number of simultaneous report jobs was limited to 80 by the system administrator.. Please try to reconnect later.'
Cause
The issue is caused due to incorrect Log On credentials provided to the Crystal Reports Job Server.
Resolution
1. To determine if the issue is being caused due to this reason, restart the Crystal Reports Job Server. (From either CMC or CCM)
2. If the server fails to restart, the issue could be due to incorrect logon information passed to the server.
3. Log on to CCM.
4. Double click the Crystal Report Job Server.
5. On the 'Properties' tab, check if the correct User Account is being used. Re-enter the password.
6. Click Apply and then OK.
7. The server should start-up.
NOTE - If multiple Crystal Reports Job Servers exist, the procedure needs to be followed for each server.
This should fix the issue.
Keywords
Simultaneous report jobs was limited to 80, CrystalReportViewer , KBA , BI-RA-CR , Crystal Reports designer or Business View Manager , Problem