Symptom
Cannot see the Service Packs for the Crystal Reports and Xcelsius 2008 on the support portal.
Environment
Crystal Xcelsius 2008.
Cause
This issue mainly arises while downloading the Service Pack using the Internet Explorer 8 Version. (Version: 8.0.6001.18702).
Resolution
The following browsers are recommended by SAP for the support portal:
- Internet Explorer: Versions 5.5 to 7 (The Internet Explorer 8 is not supported.)
- Firefox: Version 1.0 and greater.
- Opera: Version 7.0 and greater.
- Safari: Version 3.0 and greater.
See Also
Keywords
Internet Explorer 8, Service Packs.
Product
Crystal Reports 2008 V0