Symptom
- A Xcelsius portlet created using Xcelsius Portlet generating utility and deployed on WebSphere Portal throws an exception when portal is launched using HTTPS protocol and the portlet page is accessed.
- Exception: "An error occurred in the Xcelsius Portlet: Connection reset. Please make sure that the file exists and can be accessed by the portal."
Reproducing the Issue
1. Use Portlet generating utility to create .WAR file out of appropriate .SWF dashboard.
2. Deploy this portlet on a page on WebSphere Portal.
3. Login to Portal server at HTTP and access the portlet page. Observe it displays fine.
4. Login to Portal server at secure HTTPS URL and access the portlet page. It throws an exception.
Environment:
- Xcelsius 2008 Enterprise
- Xcelsius 2008 Portlet Generating Utility
- WebSphere Portal Server 6.1
- WebSphere Application Server 6.1
Cause
This issue has been identified and is noted in ADAPT01310604.
Resolution
This issue has been fixed in a future fix pack. Please check the release notes for ADAPT01310604.
Keywords
bo, bobje, dashboard, flash, spreadsheet, ADAPT, 01310604, 1310604 , KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Bug Filed
Product
SAP BusinessObjects Xcelsius Enterprise 2008