Symptom
When a user attempts to log in to the BusinessObjects InfoView or CMC, they are met with 'Not a valid query. (FWB 00025)'
Environment
- BusinessObjects Enterprise/Edge XI 3.x
- SAP BusinessObjects Business Intelligence platform 4.0
Cause
The Tomcat Cache is corrupt and needs to be cleared.
Resolution
- Shutdown the BusinessObjects SIA
- Shutdown Tomcat
- Delete the Tomcat work directory (<tomcat root>\work\catalina\localhost)
- Start the BusinessObjects SIA
- Start Tomcat
Keywords
FWB 00025, login denied , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem
Product
Crystal Reports 2008 V0