Symptom
Email address are not populated in the .NET version when rescheduling reports. This does work in Tomcat.
Environment
Business Objects Enterprise XI 3.1 .Net version
Reproducing the Issue
- In .Net Infoview, schedule a recurring report instance to Email Recipients
- In Destinations Options and Settings, untick the Use the Job Server's defaults option
- In the To field, enter more than one recipient email addresses
- Leave all other options as default and click on Schedule
- Try to reschedule the recurring instance.
In Destinations Options and Settings, all the recipient emails have disappeared
Cause
The issue has been identified and tracked under ID ADAPT01253667.
Resolution
There are two possible solutions:
- Apply the BOE_XI_3.1_LAFix0.5.11_Windows attached
or - Apply Service Pack 2
PS. Make sure you test the LAFix in the Test environmennt before applying it in Production, and back up all the files to be replaced.
Keywords
BOXI 3.1, SP2, BO Infoview , KBA , BI-BIP-PUB , Publishing and scheduling in InfoView/BI launch pad , Bug Filed
Product
Crystal Reports 2008 V1
Attachments
BOE_XI_3.1_LAFix0.5.11_Windows.sda |