Symptom
Task created in the Outlook gets reflected in the Business ByDesign system. When you update the task in the Outlook, the changes are not automatically reflected in the Business ByDesign system.
Reproducing the Issue
- Open your Outlook client which has the necessary add-in installed to establish the groupware integration work.
- Create a new task and add the necessary data and save the same.
- Go to the Account Management work center.
- Go to the Activities view. Here you will find your newly created task.
- Go back to the Outlook client and update the same task that you just created. For example, change the task status from Open to Completed and percentage completion from 0% to 100% and then save the changes.
When you check the same task in the Business ByDesign system, the changes made in outlook are not reflected in the system.
Cause
The task updates that are done from the Outlook are reflected in the Business ByDesign system only when you press the Add Task button in the Outlook task window.
Resolution
- Open your Outlook client and then open the task in question.
- Make the necessary updates if not already done.
- Choose the Add Task button present on the top of the screen under the Manage Task options.
- Go to the Account Management work center.
- Go to the Activities view and search for the task in question.
Now the changes you made in the task from Outlook are reflected in the Business ByDesign system.
Keywords
KBA , AP-BP-BPT , Business Partner Template , How To