Symptom
Error occurs when you try to confirm a pick task.
Reproducing the Issue
- You go to the Outbound Logistics Work Center and then to Task Control view.
- Search the task and select Confirm button.
- In the new window select the Propose quantity and logistics area button.
System Behaviour: Following error appears on the screen: Not enough quantity is available in the logistic area.
Note: In the Stock Overview screen there are On-Hand Stock available in the system.
Cause
The error message appears inspite of the available On-Hand stock because the Identified Stock to which the On-Hand stock is assigned is expired and hence the On-Hand is blocked.
Resolution
To resolve the issue, you need to correct the expiration date of the identified stock based on your business requirement.
- Go to Production and Planning Master Data Work Center and then to Identified Stock view.
- Search for the identified stock assigned to the product in the pick task.
- Select the searched identified stock and select the Edit button.
- In the Identified stock screen, you can see that the Expiration Date is in past. Please enter a future date as per your business requirement and select Save button.
After following the above mentioned steps, you should be able to confirm the pick task.
Note: For the same error message, you can also check case document '1143251: Error message:'Material is not available in the logistics area XYZ' While Confirming Outbound Logistics Task'.
Keywords
KBA , AP-PRD-IS , Identified Stock , How To