Symptom
When checking the Time account balance of an employee, the system shows balance as Zero although there is leave existing.
Reproducing the Issue
- Go to Time Adminstration work center.
- Select view Employees.
- Select and edit the respective employee.
- Go to Time Account Balances tab.
Where the Balance is showing as Zero.
Cause
Reason for showing the Balance as Zero is due to the Posting Type Set to Zero which was done initially by the employee or time administrator.
Resolution
Follow the below steps to verify/calculate an employee's time account balance,
- Go to Time Administration workcenter.
- Select Employees view.
- Search and edit the respective employee.
- Go to Time Account Balances tab.
- Go to Postings sub tab.
Where you can verify the Posting type and Quantities of hours deducted. If the Posting type is set as Set to Zero for an accural then automattically the remaining balance will be turned to Zero.
In case if still there is a deviation in the time account balance, you can report an case to support.
Keywords
KBA , SRD-HR-TLM , Time and Labour Management , Product Enhancement