Symptom
While schedule a Crystal Report to e-mail destination, error appears "login error. [CrystalEnterprise.Smtp]: [SMTP Server does not support [login} authentication protocol. Return Code: [SMTEP 530 - Authentication required.].]
Reproducing the Issue
- Login to Central Management Console (CMC) or Infoview as Enterprise Administrator
- Select Crystal Report & schedule it to e-mail destination
- Report fail with error "login error. [CrystalEnterprise.Smtp]: [SMTP Server does not support [login} authentication protocol. Return Code: [SMTEP 530 - Authentication required.].]
Cause
Under the Destination e-mail setting of Crystal Report Job Server e-mail address is a user name & not the complete e-mail address.
Resolution
- Login to CMC as Enterprise administrator.
- Open the properties of Crystal Report Job Server.
- Open the destination settings.
- Under SMTP settings, change the 'To' user name to complete e-mail address of the recipient.
- Reschedule the Crystal Report to e-mail destination
Keywords
SMTP 530 - Authentication Required, login error, crystal report schedule fail , KBA , BI-BIP-ADM , BI Servers, security, Crystal Reports in Launchpad , Problem
Product
Crystal Reports 2008 V0