Symptom
The status of the Invoice Request is shown as In Conflict.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Go to the Invoice Requests view.
- In the Show field from drop-down select In Conflict Invoice Request items and click on the Go button.
It displays the In Conflict record XXX (where XXX represent the document ID) and XYZ (where XYZ represent the Document Type).
Cause
The Customer Invoice Request is In Conflict because changes had been made in the preceding documents.
For instance, an item of the Service Order/Sales Order has been canceled after the corresponding Customer Invoice Request has been invoiced. This implies the invoice contains an item which should have been canceled, but it was not. As a result, incorrect invoice will be received.
In order to resolve this conflict, it is needed to cancel the invoice and create a new invoice out of the Customer Invoice Request.
Resolution
- Go to the Invoice Documents view.
- In the Show field from drop-down select All Invoice Documents and click on the Go button.
- Click on the Advanced search link.
- Under section Preceding Document, enter value for Preceding Document ID as XXX and Preceding Document Type as XYZ.
- When clicking on the Go button, the affected invoice will be displayed.
- Click on the Cancel button.
Now under Invoice Requests view, it won't reflect as In Conflict anymore.
Keywords
In conflict, customer invoice request, preceding document, cancel invoice document, status. , KBA , AP-CI , Customer Invoice Processing , How To