Symptom
The default Bill-to party is not the one expected in a Sales Order.
The account is flagged as Bill-to party even though the sales order is not picking it as Bill-to.
Reproducing the Issue
Follow the steps below to reproduce the issue:
- Go to the Sales Orders work center.
- Select the New Sales Order under Common Tasks.
- Enter XYZ in the Account field (XYZ represents the ID of the customer account).
- The Bill-to party determined is not the account.
Follow the steps below to check the settings in account:
- Go to the Account Management work center.
- Select the Accounts view.
- Show All Accounts and Find XYZ (XYZ represents the ID of the customer account).
- Edit the account and select Communications tab.
- Select the Addresses subtab.
- The account address is flagged as Bill-to.
Cause
This is the expected system behavior.
The determination of account as bill-to party depends upon the settings in the Business Configuration work center.
Resolution
If you want Account as bill-to party then you need to deactivate the Business partner relationship of Account under the activity Involved Parties for Sales Orders in Business Configuration work center.
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the project and choose Open Activity List button.
- Select the Fine-Tune.
- Search and open the activity Involved Parties for Sales Orders.
- Select party role Bill-to.
- Select Maintain Determination button.
- Deactivate the first line for Bill-to i.e. Business partner relationship of Account (uncheck the active mode).
- Select Ok button.
- Select Save & Close button.
Disadvantage of the deactivation: the value help of the role does not take the label into account. This behavior would be corrected in one of the future release.
Keywords
KBA , AP-SLO , Sales Order Processing , How To