SAP Knowledge Base Article - Public

1593670 - Unable to Print Checks for Payments

Symptom

You are unable to print check as the button Print Check Form is grey out.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Payment Management Work Center.
  2. Navigate to the Payment Monitor View.
  3. Select the All Payments option.
  4. Choose line items and select Actions for Checks, and choose Print Check Form in the drop down list. However, the choice is grey.

Cause

The checks you try to print are in status In Transfer. It means that these checks have already been printed and therefore cannot be printed again. Only the checks in status Ready for Transfer could be printed.

Resolution

You can follow the below steps to print the check again:

  1. Go to the Payment Management Work Center.
  2. Navigate to the Payment Monitor View.
  3. Select the check you want to print, with status In Transfer.
  4. Select Actions for Checks, and select Set to Not Transferred. Then the check's status changes back to Ready to Transfer.
  5. Now you can select Print Check Form from the Actions for Checks drop downlist.
  6. After the print, the status will be changed to In Transfer.

Keywords

Print, Check, Form, Payment Management, In Transfer, Actions for checks. , KBA , SRD-FIN-ACC , Financial Accounting , How To

Product

SAP Business ByDesign all versions