Symptom
You are trying to access the Employee Self-Services, but system is raising error message: “Technical Users are not authorized to access Employee Self-Services.”
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Home work center.
- Select the Self-Service view and the Self-Services Overview subview.
Cause
The employee corresponding to the business user has been terminated in Personnel Administration work center, but the validity of the business user was extended in the Application and User Management work center.
Resolution
A business user is a user type meant to be used by employees. Once an employee is terminated, the business user's validity is ended in the same date, as the user should not remain valid if the employee will no longer be part of the company.
If the validity of the business user was extended, the validity of the employee must be corrected to reflect that this employee is still part of the company, so that the user can continue to use employee features such as the Self-Services Overview.
Keywords
Technical User, Access, Employee Self-Services , KBA , SRD-SRM-ESS , Employee Self-Service , How To