Symptom
- When logging in as an Active Directory user and attempting to view an Information space you receive an error
- It was not possible to open the Information Space. It is not possible to begin exploration of the Information Space. (PS 50006)
Environment
- Business Objects Enterprise 3.1 SP3
- Business Ojbects Explorer 3.2 SP2
Reproducing the Issue
- Login to Business Objects Explorer as an Enterprise user
- View an information space
Viewing is successful - Login to Business Objects Explorer as an Active Directory User
- View an information space
Viewing fails
Cause
The active directory user did not have access to the universe connection
Resolution
Provide "View" access to the universes and universe connections to the Active Directory group
Keywords
wis 30270, index failed , KBA , BI-RA-EXP , Obsolete: Polestar, Explorer , Problem
Product
SAP BusinessObjects Xcelsius Enterprise 2008