Symptom
- Connection server fails to start
- Web Intelligence Processing server (WIPS) fails to start
- Connection server and Web Intelligence Processing server fail: This server is considered failed because it has stopped 5 time(s) in 60 minute(s)
- Connection server and Web Intelligence Processing server keep at Starting or Failed status
- /var/log/messages show the below error relating to the Web Intelligence Processing Server stopping:
"the root server reported an error Unknown." - When opening WebI Rich Client from BI Launch Pad, the following error message pops up: "your session timed out. Close the Java interface and log on again."
- The following entries appear in the Connection Server logs:
[CS] The CS initialization failed within the CS server. Aborting.
[CS] CS Fatal Error during CS initialization: Bad Installation - The following errors appear in the Web Intelligence Processing Server logs
**ERROR:cdzCoCreateInstance:ibo_CoCreateInstance failed: : No DLL registered for CLSID CT_SESSION_UTILS
Error=ibo_CoCreateInstance failed: : No DLL registered for CLSID CT_SESSION_UTILS
Read more...
Environment
- SAP BusinessObjects Business Intelligence (BI) Platform 4.x / 2025
- Supported Linux/Unix
Product
SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1
Keywords
webi, processing server, fail, wips , KBA , BI-RA-WBI-BE , Back End/Server , Problem
About this page
This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).Search for additional results
Visit SAP Support Portal's SAP Notes and KBA Search.
SAP Knowledge Base Article - Preview