SAP Knowledge Base Article - Public

1626533 - "Server is busy" (Switch to and Retry) message box

Symptom

  • Import any Excel sheet containing large data into a new sample dashboard
  • Then the "server busy" dialog box appears.

Environment

  • Windows 7
  • Ms Office 2007
  • Xcelsius 2008 SP4

Reproducing the Issue

  1. Open a new Xcelsius dashboard.
  2. Import any large data embedded Excel sheet into the sample dashboard and you will get the "Server Busy" dialog box.

                                         SP4_server busy message.JPG

  1. When we click on "Retry" the dialog box pops up again and again.
  2. Even if we wait for some time and click on Retry, it keeps on appearing.
  3. So, ultimately we need to kill the session.

Cause

If we open the task manager we will see Microsoft Office Excel-compatibility checker running at the backend in Process tab due to which the Retry option keeps on appearing.

Resolution

Workaround: 

  1. Import an Excel sheet containing large amount of data in Xcelsius; we get Switch to, Retry dialog box.
  2. Open the task manager and then we see a Microsoft Office Excel-compatibility checker in Process tab.
  3. Right Click on it and Bring it to Front.
  4. Then uncheck the compatibility or else leave it as it is and say continue.
  5. Click on Retry again in Xcelsius and we will be able to import the Excel sheet.

Keywords

Switch to, Retry , KBA , BI-RA-XL , Obsolete: BusinessObjects Dashboards and Presentation Design , Problem

Product

SAP BusinessObjects Xcelsius Enterprise 2008