Symptom
You scanned a new supplier invoice in your system. However the original pdf document is not displayed in the invoice overview.
Reproducing the Issue
- Go to the Supplier Invoicing work center.
- Go to the Invoices and Credit Memos view.
- Open a scanned invoice.
- On the right hand side, under the section Original Document, there is the info: No Valid Document Found.
Cause
The PDF file was uploaded manually as Standard Attachment. It must be uploaded as Original Document. Only then it is displayed.
Resolution
To check the document type for the attachment:
- Go to the Supplier Invoicing work center.
- Go to the Invoices and Credit Memos view.
- Open a scanned invoice.
- Choose View All.
- Go to the Attachments tab
- Check the column Document Type for the pdf file.
- You can upload once again the pdf file if required.
Keywords
KBA , SRD-SRM-SI , Supplier Invoicing , How To
Product
SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1711