Symptom
When opening a scanned Supplier Invoice (before clicking in View All button), the Original Document is not displayed in the screen.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Supplier Invoicing work center.
- Go to Invoices and Credit Memos view.
- Search for ABC (ABC is the scanned invoice ID).
- Click in Edit button.
On the right hand side of the screen, under the section Original Document, there is the info: 'No Valid Document Found'.
Cause
The PDF file was uploaded manually as "Standard Attachment". For the PDF to be displayed, it has to be uploaded as "Original Document" instead.
Resolution
Please follow the steps below to add the Attachment again:
- Follow the steps in "Steps to Reproduce" section.
- Click in View All button.
- Navigate to Attachments tab.
- Click in Browse link.
- Upload the PDF file and confirm it.
- Select the new uploaded attachment.
- In Document Type, change to "Original Document".
- Click in Basic View button.
Now the PDF file is displayed in the Original Document section.
See Also
Keywords
Scanned supplier invoice, Invoice Scanning, Original Document, Standard Attachment , KBA , SRD-SRM-SI , Supplier Invoicing , How To